当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 安装了Ubuntu 8.04 Alpha 4,ati显卡驱动装不上,其它的还算正常。
帖子发表于 : 2008-02-16 15:20 

注册: 2005-04-13 17:35
帖子: 93
送出感谢: 0 次
接收感谢: 0 次
RT,我的显卡是板载的ATi芯片,lspci显示的信息是: VGA compatible controller: ATI Technologies Inc RC410 [Radeon Xpress 200M],请问一下,现在的ati官方网站上的最新版本8.02能用吗,我安装了几次,都没有反应,也有可能是我安装上有问题。有没有和我一样的情况的?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-02-16 15:37 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 68
这是较老的显卡,请使用其他驱动。在官网上仔细寻找


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-02-16 16:37 

注册: 2005-04-13 17:35
帖子: 93
送出感谢: 0 次
接收感谢: 0 次
是在ati的官网上吗?http://ati.amd.com/support/driver.html?这里吗


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-02-17 14:28 

注册: 2005-04-13 17:35
帖子: 93
送出感谢: 0 次
接收感谢: 0 次
没有反应,自己顶一下。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-02-23 13:42 
头像

注册: 2006-03-04 23:10
帖子: 888
地址: 江西高安
送出感谢: 0 次
接收感谢: 2
sinec 写道:
是在ati的官网上吗?http://ati.amd.com/support/driver.html?这里吗

对,就是在这里按照自己显卡的型号下载相应的驱动程序。


_________________
QQ:273247606
EMAIL:yanghui1986527@gmail.com


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-02-23 18:08 

注册: 2005-04-13 17:35
帖子: 93
送出感谢: 0 次
接收感谢: 0 次
安装好了,还是和原来一样,没有反应。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 安装了Ubuntu 8.04 Alpha 4,ati显卡驱动装不上,其它的还算正常。
帖子发表于 : 2008-02-24 10:06 

注册: 2008-02-21 12:17
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
sinec 写道:
RT,我的显卡是板载的ATi芯片,lspci显示的信息是: VGA compatible controller: ATI Technologies Inc RC410 [Radeon Xpress 200M],请问一下,现在的ati官方网站上的最新版本8.02能用吗,我安装了几次,都没有反应,也有可能是我安装上有问题。有没有和我一样的情况的?


我跟你情况相同,但我是X700,列表显示8.02是支持的,启用效果只是画面一闪,特效选择“自定义”提示我“无效”,你呢?


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-02-24 17:18 

注册: 2006-03-21 10:47
帖子: 406
送出感谢: 0 次
接收感谢: 0 次
怎么样没反映法啊??驱动改成fglrx了没有啊??装完之后手动改然后重启就能生效了的。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-02-26 8:27 

注册: 2005-04-13 17:35
帖子: 93
送出感谢: 0 次
接收感谢: 0 次
就是这样,安装上没有问题,也编译过,但没有成功。
fglrxinfo 命令显示如下
display: :0.0 screen: 0
OpenGL vendor string: Mesa project: www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.4 (2.1 Mesa 7.0.3)
在视觉效果里,点上正常时,屏幕就变一片白,什么都不显示了。只能按“ctrl+alt+backspace"注销。


附件:
Screenshot.png
Screenshot.png [ 81.73 KiB | 被浏览 2144 次 ]

页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-02-26 8:33 

注册: 2005-04-13 17:35
帖子: 93
送出感谢: 0 次
接收感谢: 0 次
gmlbh 写道:
怎么样没反映法啊??驱动改成fglrx了没有啊??装完之后手动改然后重启就能生效了的。

哪儿改啊?


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-02-26 11:27 

注册: 2008-02-20 9:43
帖子: 147
地址: Wuhan
送出感谢: 0 次
接收感谢: 0 次
我的 ati X1250也是这样,

应该是ati的驱动问题


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-02-26 17:01 

注册: 2007-06-01 22:11
帖子: 209
送出感谢: 0 次
接收感谢: 0 次
奇怪
x1300为什么可以?


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-02-27 12:10 

注册: 2005-04-13 17:35
帖子: 93
送出感谢: 0 次
接收感谢: 0 次
现在openoffice和msoff兼容上面可以接受了。什么时候ati的驱动安装能简单一点就好了,我就能在ubuntu下工作了。呵呵


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-02-27 16:05 

注册: 2008-02-20 9:43
帖子: 147
地址: Wuhan
送出感谢: 0 次
接收感谢: 0 次
是 dpkg的问题。


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-02-27 16:11 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 68
x200 in blacklist


http://forum.ubuntu.org.cn/viewtopic.ph ... highlight=


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译