滚动条问题

为当前最终发行版之前的所有版本提供支持
回复
头像
greatgarlic
帖子: 1794
注册时间: 2007-07-11 12:31
来自: neverland
送出感谢: 0
接收感谢: 0
联系:

滚动条问题

#1

帖子 greatgarlic » 2008-02-21 17:38

把7.10升级到8.04后,每次用滚动条CPU占用率都直线上升,尤其是firefox的滚动条,明显感觉卡,不只firefox的问题,凡是有滚动条的窗口都是这样的

ps:刚才卸载掉了compiz,没有用
To be is to do--Nietzsche
To do is to be--Kant
Do be do be do---Frank Sinatra
http://ggarlic.org
ad_h
帖子: 24
注册时间: 2008-02-08 16:15
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 ad_h » 2008-02-26 11:54

对阿 我也有这个问题 卡的好厉害 今早上刚更新完系统 (2月26日), 现在包括firefox在内应该都已经是最新的了 这是什么原因呢 没有其它人碰上这样的问题吗 还有似乎系统比运行7.10的时候慢了(不太确定 希望是我的错觉)
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#3

帖子 内存不足 » 2008-02-26 12:01

不稳定是正常的
如果804现在就一切正常就怪了
换个主题看看
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
ad_h
帖子: 24
注册时间: 2008-02-08 16:15
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 ad_h » 2008-02-26 13:13

- - …… 那我忍忍先? :(
头像
greatgarlic
帖子: 1794
注册时间: 2007-07-11 12:31
来自: neverland
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 greatgarlic » 2008-02-26 14:01

我可忍不了啊,貌似是xserver的问题
unknown media type in type"x-content/video-vcd"
unknown media type in type"x-content/video-XXX"
XXX代表很多内容
这是我升级时显示的
To be is to do--Nietzsche
To do is to be--Kant
Do be do be do---Frank Sinatra
http://ggarlic.org
ad_h
帖子: 24
注册时间: 2008-02-08 16:15
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 ad_h » 2008-02-26 14:36

真滴? 楼上的那些信息是怎么得到的?
幸亏我的是装在测试机上的 。。。 要是暂时还不能解决倒还可以等等 但是很想知道是什么引起的
头像
greatgarlic
帖子: 1794
注册时间: 2007-07-11 12:31
来自: neverland
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 greatgarlic » 2008-02-26 17:56

ad_h 写了:真滴? 楼上的那些信息是怎么得到的?
幸亏我的是装在测试机上的 。。。 要是暂时还不能解决倒还可以等等 但是很想知道是什么引起的

猜的,升级时不断有这条信息出现
To be is to do--Nietzsche
To do is to be--Kant
Do be do be do---Frank Sinatra
http://ggarlic.org
头像
smtking
帖子: 228
注册时间: 2008-02-25 13:30
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 smtking » 2008-02-27 10:41

你说的问题好象没装显卡驱动吧。我没装显卡驱动也是这样的。
头像
ljj_jjl2008
论坛版主
帖子: 14253
注册时间: 2007-09-16 8:29
送出感谢: 94 次
接收感谢: 229 次

#9

帖子 ljj_jjl2008 » 2008-02-27 10:47

我的也有那些提示。
unknown media type in type"x-content/video-vcd"
unknown media type in type"x-content/video-XXX"

我的还有提示:Fontconfig error: Cannot load default config file

我的文泉驿字体不能用了。

我的现在也比较慢;

我的现在kde程序的菜单变成英文了。

......
头像
greatgarlic
帖子: 1794
注册时间: 2007-07-11 12:31
来自: neverland
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 greatgarlic » 2008-02-27 11:45

smtking 写了:你说的问题好象没装显卡驱动吧。我没装显卡驱动也是这样的。


集显
To be is to do--Nietzsche
To do is to be--Kant
Do be do be do---Frank Sinatra
http://ggarlic.org
头像
greatgarlic
帖子: 1794
注册时间: 2007-07-11 12:31
来自: neverland
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 greatgarlic » 2008-02-27 11:46

ljj_jjl2008 写了:我的也有那些提示。
unknown media type in type"x-content/video-vcd"
unknown media type in type"x-content/video-XXX"

我的还有提示:Fontconfig error: Cannot load default config file

我的文泉驿字体不能用了。

我的现在也比较慢;

我的现在kde程序的菜单变成英文了。

......


。。。。。。。。。。。。。。。。。。。。。。。。。。
To be is to do--Nietzsche
To do is to be--Kant
Do be do be do---Frank Sinatra
http://ggarlic.org
回复

回到 “老旧版本支持”