[问题]最近的升级好乱!!!!

为当前最终发行版之前的所有版本提供支持
回复
头像
ljj_jjl2008
论坛版主
帖子: 14253
注册时间: 2007-09-16 8:29
送出感谢: 94 次
接收感谢: 229 次

[问题]最近的升级好乱!!!!

#1

帖子 ljj_jjl2008 » 2008-02-28 10:36

今天发现有升级,并且包括语言包的升级,赶紧作了,结果:一个叫“libxklavier12“的包出错了,好像与libxklavier11冲突,然后软件包的依赖关系就乱了,分析了一下,这个包主要是gnome用的,于是我卸载了ubuntu-desktop,重新安装,发现安装时报错:“libxklavier12“装不上,还是因为“libxklavier11“的原因。

太差劲了!!
stiffme
帖子: 95
注册时间: 2005-11-03 11:46
送出感谢: 0
接收感谢: 0

#2

帖子 stiffme » 2008-03-03 13:59

切,现在的8.04明明写清楚了是 alpha测试版,是供工作人员测试用的,没有点功力,你怎么搞的定?
头像
ljj_jjl2008
论坛版主
帖子: 14253
注册时间: 2007-09-16 8:29
送出感谢: 94 次
接收感谢: 229 次

#3

帖子 ljj_jjl2008 » 2008-03-03 14:43

这个问题已经好了。
现在主要是两个问题:1,KDE里面中英文混杂;2,文泉驿正黑显示不正常。
头像
windwiny
帖子: 2254
注册时间: 2007-03-13 17:26
送出感谢: 0
接收感谢: 1 次

#4

帖子 windwiny » 2008-03-03 15:45

碰到这样的,先 sudo apt-get instll -d XXX 下载下来再说
然后 sudo dpkg -i --force-all /var/cache/apt/archive/XXX.deb 加强制安装参数。。。。


---------
要是这些参数可以加到 apt-get 上就好了
回复

回到 “老旧版本支持”