[讨论]成功的把内核升级到2.6.24-10。

为当前最终发行版之前的所有版本提供支持
回复
头像
smtking
帖子: 228
注册时间: 2008-02-25 13:30
送出感谢: 0
接收感谢: 0
联系:

[讨论]成功的把内核升级到2.6.24-10。

#1

帖子 smtking » 2008-02-28 14:09

成功的把内核升级到2.6.24-10。
不过问题多多。
问题:
1、显卡不能自动识别,手动改好后,不能使用3D
2、不知道怎么搞的USB鼠标和小红点不能正常使用(点击菜单一闪就没了),触控板倒是能正常使用,且可以使用滚动。
更多问题发现中~~~~~~~~~~~~
附件
Screenshot-系统监视器.png
sinec
帖子: 93
注册时间: 2005-04-13 17:35
送出感谢: 0
接收感谢: 0

Re: [讨论]成功的把内核升级到2.6.24-10。

#2

帖子 sinec » 2008-02-28 15:07

smtking 写了:成功的把内核升级到2.6.24-10。
不过问题多多。
问题:
1、显卡不能自动识别,手动改好后,不能使用3D
2、不知道怎么搞的USB鼠标和小红点不能正常使用(点击菜单一闪就没了),触控板倒是能正常使用,且可以使用滚动。
更多问题发现中~~~~~~~~~~~~
我的也成功升级到2.6.24-10,不过问题还算少,
1,显卡驱动安装不上
2,小红点使用正常,没有触控板。
我的是ibmR51E,你的呢?
附件
Screenshot.png
hbaolong
帖子: 44
注册时间: 2007-07-08 12:02
送出感谢: 0
接收感谢: 0

Re: [讨论]成功的把内核升级到2.6.24-10。

#3

帖子 hbaolong » 2008-02-28 15:11

我也升级到2。6。24-10了,不过目前还没发现什么问题。3D也正常 。

另外。触控如何使用滚动呢?

smtking 写了:成功的把内核升级到2.6.24-10。
不过问题多多。
问题:
1、显卡不能自动识别,手动改好后,不能使用3D
2、不知道怎么搞的USB鼠标和小红点不能正常使用(点击菜单一闪就没了),触控板倒是能正常使用,且可以使用滚动。
更多问题发现中~~~~~~~~~~~~
头像
smtking
帖子: 228
注册时间: 2008-02-25 13:30
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 smtking » 2008-02-28 16:14

回二楼我是T61
回二楼升级后就可以用了啊。别外鼠标选项里多了一项。

别外升级后怪问题多多。显示器也不能正常识别,分辨率只能设为1024*800(本本是1400*900)设置好重启又是这样了。用8的核也一样了。郁闷啊。现在重装了。呵呵。
请大家升级慎重!!!
附件
Screenshot-鼠标首选项.png
sinec
帖子: 93
注册时间: 2005-04-13 17:35
送出感谢: 0
接收感谢: 0

#5

帖子 sinec » 2008-02-28 16:23

回四楼,我的显卡是ati的Radeon Xpress 200M,是板载显卡,驱动很装啊,以前的版本驱动倒是安装上去了,但没有把安装过程记录下来,现在是怎么也安装不上去。郁闷啊
头像
wavydoom
帖子: 1081
注册时间: 2008-02-15 0:08
送出感谢: 0
接收感谢: 0

#6

帖子 wavydoom » 2008-02-28 20:07

楼上的楼上,显卡在.8内核确实不能修改分辨率,我发现问题了,你用chmod 777 /etc/X11/*/* 把所有文件可读写就可以保存分辨率了。我已经安全的退回到.8内核了。

不知道是不是 777 还是什么,你最好自己上网察一下最适合自己的权限。
头像
wavydoom
帖子: 1081
注册时间: 2008-02-15 0:08
送出感谢: 0
接收感谢: 0

#7

帖子 wavydoom » 2008-02-28 20:08

大家还是暂时放弃10.8好了。。。10.8我还不能联网。。。太恐怖了
当时我重装的冲动都有了
头像
smtking
帖子: 228
注册时间: 2008-02-25 13:30
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 smtking » 2008-02-28 20:51

我都重装了。呵呵。郁闷啊。问题多多。
sbaiyn
帖子: 46
注册时间: 2006-11-28 17:52
来自: SEU
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 sbaiyn » 2008-02-29 14:36

我也升级了,发现内核解决了以前一直困扰我的一个bug,现在感觉好多了!
头像
wangguangping
帖子: 259
注册时间: 2006-05-10 16:01
来自: 安徽合肥
送出感谢: 0
接收感谢: 0

#10

帖子 wangguangping » 2008-02-29 16:44

升级时提示phthon2.5-minimal没有,源里确实没有,即然没有,为什么又要提示需要升级呢。
回复

回到 “老旧版本支持”