当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu 8.04中的adobe reader的libgtkembedmoz库问题
帖子发表于 : 2008-02-29 9:47 
头像

注册: 2006-10-07 14:31
帖子: 94
送出感谢: 0 次
接收感谢: 0 次
由于更新至最新版,firefox 3代替了firefox 2,以前的/usr/lib/firefox位置没有那个库,提示找不到,不知有哪位知道如何解决,即使让他不再提示找不到也行。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-02-29 9:55 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
试试ln一个接近版本的库过去。
或者强制安装老版本,除开有依赖冲突,不能安装。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-26 15:37 

注册: 2008-04-26 15:35
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
可以安装kompozer暂时解决这个问题,但不知道会不会有什么BUG:-)

sudo apt-get install kompozer

安装后在/usr/lib/kompozer下会有这个library


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-08-29 8:59 

注册: 2006-06-10 18:18
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
位置在 /usr/lib/thunderbird/


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译