[讨论]升级到2.6.24.11的朋友进来一下

为当前最终发行版之前的所有版本提供支持
回复
头像
wavydoom
帖子: 1081
注册时间: 2008-02-15 0:08
送出感谢: 0
接收感谢: 0

[讨论]升级到2.6.24.11的朋友进来一下

#1

帖子 wavydoom » 2008-03-03 13:59

升级的时候是不是会弹出一个对话框,问你关于如何处理 menu.ls 文件的,大家选择的什么?
我选择的默认: keep current ............... ,结果安装了内核以后重启,发现进的还是2.6.24.10的内核。一切正常。
不知道你们选择的哪个?

能不能把你们的menu.ls文件内容发上来看看。

多谢。
头像
wavydoom
帖子: 1081
注册时间: 2008-02-15 0:08
送出感谢: 0
接收感谢: 0

#2

帖子 wavydoom » 2008-03-03 14:18

成功进入2.6.24.11-17了,自己手动在menu.ls添加了启动选项。

可以上网,找到显卡,一切暂时感觉正常~ oh yeah~
头像
ljj_jjl2008
论坛版主
帖子: 14253
注册时间: 2007-09-16 8:29
送出感谢: 94 次
接收感谢: 230 次

#3

帖子 ljj_jjl2008 » 2008-03-03 14:41

瞧你激动的!
我也犯过同样的错误。
现在我选第一项(默认的是你说的那项,我选的是他上面的那一项)。
头像
wavydoom
帖子: 1081
注册时间: 2008-02-15 0:08
送出感谢: 0
接收感谢: 0

#4

帖子 wavydoom » 2008-03-03 14:42

:oops: :P
badcat
帖子: 426
注册时间: 2007-01-08 10:48
来自: 北京
送出感谢: 0
接收感谢: 0

#5

帖子 badcat » 2008-03-03 14:42

哪有这么复杂啊,就用新立得不就行了吗?我的是7.10,今天中午刚升级到2.6.24.11-17(从2.6.24-5开始一直在用),一切正常啊。我想可能跟机器有关,我是thinkpad r51本
头像
ljj_jjl2008
论坛版主
帖子: 14253
注册时间: 2007-09-16 8:29
送出感谢: 94 次
接收感谢: 230 次

#6

帖子 ljj_jjl2008 » 2008-03-03 14:45

badcat 写了:哪有这么复杂啊,就用新立得不就行了吗?我的是7.10,今天中午刚升级到2.6.24.11-17(从2.6.24-5开始一直在用),一切正常啊。我想可能跟机器有关,我是thinkpad r51本
用新立得装新核心,有时候也出这个提示。
回复

回到 “老旧版本支持”