当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助 升级问题
帖子发表于 : 2008-03-03 14:20 

注册: 2006-11-15 14:14
帖子: 614
送出感谢: 0 次
接收感谢: 1
引用:
下列的软件包将被升级:
compizconfig-settings-manager
共升级了 1 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
需要下载 0B/615kB 的软件包。
操作完成后,会释放 61.4kB 的磁盘空间。
您希望继续执行吗?[Y/n]y
(正在读取数据库 ... 系统当前总共安装有 148238 个文件和目录。)
正预备替换 compizconfig-settings-manager 0.6.99+git20080216+Qubuntu0 (使用 .../compizconfig-settings-manager_0.6.99+git20080227-0ubuntu1_all.deb) ...
pycentral: pycentral pkgprepare: already exists: /usr/lib/python2.5/site-packages/ccm/Conflicts.py -> None
pycentral pkgprepare: already exists: /usr/lib/python2.5/site-packages/ccm/Conflicts.py -> None
dpkg:处理 /var/cache/apt/archives/compizconfig-settings-manager_0.6.99+git20080227-0ubuntu1_all.deb (--unpack)时出错:
子进程 pre-installation script 返回了错误号 1
在处理时有错误发生:
/var/cache/apt/archives/compizconfig-settings-manager_0.6.99+git20080227-0ubuntu1_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-03 23:59 
头像

注册: 2007-10-14 0:50
帖子: 306
地址: GUCAS
送出感谢: 0 次
接收感谢: 1
再更新一次!我也出现这种情况了。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-03-04 1:09 
头像

注册: 2008-02-15 0:08
帖子: 1081
送出感谢: 0 次
接收感谢: 0 次
忍一忍,睡觉去,明天再更新~


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译