当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]升级到了xubuntu8.04后再也无法upgrade了!
帖子发表于 : 2008-03-03 15:39 
头像

注册: 2007-08-27 10:46
帖子: 248
送出感谢: 0 次
接收感谢: 0 次
提示如下
代码:
正在分析软件包的依赖关系树       
Reading state information... 完成     
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
有 10 个软件包没有被完全安装或卸载。
After this operation, 0B of additional disk space will be used.
您希望继续执行吗?[Y/n]y
正在设置 policykit (0.7-2ubuntu4) ...
chown: cannot access `/var/run/PolicyKit': No such file or directory
dpkg:处理 policykit (--configure)时出错:
 子进程 post-installation script 返回了错误号 1
dpkg:依赖关系问题使得 hal 的配置工作不能继续:
 hal 依赖于 policykit (>= 0.7);然而:
  软件包 policykit 还没有被配置。
dpkg:处理 hal (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 policykit-gnome 的配置工作不能继续:
 policykit-gnome 依赖于 policykit;然而:
  软件包 policykit 还没有被配置。
dpkg:处理 policykit-gnome (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-mount 的配置工作不能继续:
 gnome-mount 依赖于 hal;然而:
  软件包 hal 还没有被配置。
 gnome-mount 依赖于 policykit-gnome;然而:
  软件包 policykit-gnome 还没有被配置。
dpkg:处理 gnome-mount (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 hal-cups-utils 的配置工作不能继续:
 hal-cups-utils 依赖于 hal;然而:
  软件包 hal 还没有被配置。
dpkg:处理 hal-cups-utils (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 network-manager 的配置工作不能继续:
 network-manager 依赖于 hal (>= 0.5.7.1);然而:
  软件包 hal 还没有被配置。
dpkg:处理 network-manager (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 network-manager-gnome 的配置工作不能继续:
 network-manager-gnome 依赖于 network-manager (>= 0.6.5);然而:
  软件包 network-manager 还没有被配置。
dpkg:处理 network-manager-gnome (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 update-notifier 的配置工作不能继续:
 update-notifier 依赖于 hal;然而:
  软件包 hal 还没有被配置。
dpkg:处理 update-notifier (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 xfce4-session 的配置工作不能继续:
 xfce4-session 依赖于 hal;然而:
  软件包 hal 还没有被配置。
dpkg:处理 xfce4-session (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 xubuntu-desktop 的配置工作不能继续:
 xubuntu-desktop 依赖于 hal;然而:
  软件包 hal 还没有被配置。
 xubuntu-desktop 依赖于 xfce4-session;然而:
  软件包 xfce4-session 还没有被配置。
dpkg:处理 xubuntu-desktop (--configure)时出错:
 依赖关系问题 - 仍未被配置
在处理时有错误发生:
 policykit
 hal
 policykit-gnome
 gnome-mount
 hal-cups-utils
 network-manager
 network-manager-gnome
 update-notifier
 xfce4-session
 xubuntu-desktop
E: Sub-process /usr/bin/dpkg returned an error code (1)


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-04 21:34 

注册: 2007-09-07 14:51
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
using another sources can resolve this problem.


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-03-04 23:33 

注册: 2007-03-24 20:19
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
用新立得软件管理器-自定义过滤器-已损坏-删除


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译