当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]升级到8.04Alpha6 Hal启动失败[已解决]
帖子发表于 : 2008-03-10 3:30 

注册: 2006-12-13 8:22
帖子: 246
地址: Bonn
送出感谢: 0 次
接收感谢: 0 次
hal服务启动失败,同一个硬盘的分区可以挂载,但是卷标读不出来。桌面启动也失败了,只有系统工具条,但是运行程序正常。估计是把Gnome哪更新坏了。
新插入的U盘和外置硬盘都没法挂载。光盘也不行。
昨天早上开始有这个现象。今天早上hal相关软件包也更新了,但是问题依旧。
不知道谁还遇到这个问题了。


最后由 qquchn 编辑于 2008-03-10 13:31,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-10 8:24 

注册: 2006-12-30 14:28
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
我也出现了这个问题,不过,我是非主动的....
开始用7.10,一不小心在源里面加了haerdy的源,结果一更新,375M,教育网速度快也没有什么感觉,就让他装了...
结果就出现跟你一样的症状了。
好像是nautilus没有正常启动的原因,因为分区和外接U盘都可以通过命令行来访问。
后来我干脆换装8。04了。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-03-10 8:32 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10116
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 128
uuid 变了,修改 /boot/grub/menu.lst 和 /etc/fstab 写入正确的uuid。
查看方法: ls -l /dev/disk/by-uuid/


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-03-10 13:26 

注册: 2006-12-13 8:22
帖子: 246
地址: Bonn
送出感谢: 0 次
接收感谢: 0 次
来自官方论坛的解决办法
运行
代码:
sudo /usr/lib/hal/hald-generate-fdi-cache


还有如果 /etc/init.d/rc 中
如果是CONCURRENCY=shell
那么要改成CONCURRENCY=none


页首
 用户资料  
 
5 楼 
 文章标题 : 其实很简单
帖子发表于 : 2008-05-07 21:51 

注册: 2006-07-21 9:18
帖子: 65
送出感谢: 0 次
接收感谢: 0 次
直接 sudo /usr/sbin/hald 就可以解决这个问题

HAL 和 hald的详细介绍可以看这个连接

http://hi.baidu.com/bdhoffmann/blog/ite ... f2ebd.html


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译