当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 18 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 804的小白这几天别升级哦
帖子发表于 : 2008-03-13 13:25 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
http://blog.nixternal.com/2008.03.12/do ... rdy-boxes/


I just learned the hard way. I updated all 3 about 15 minutes ago, and lets just say, none of them work. I can get to TTY, but can’t log in. malloc this and malloc that everywhere.

Thank God for my Foresight install! Otherwise, like I just told Ken Vandine, if it weren’t for Foresight, I would be watching TV right now :p So I guess while I have Foresight up and running, KDE 4.0.2 as well baby, I might as well work on some Foresight bugs now.

Talk about irritating, I was working on my 5-a-day and my really-fix-its. Now I will work on a small https issue, some rebranding for Foresight KDE 4, and maybe even some documentation. Get ready Ken, here I come! Prepare to upload :)

/me ssh’s into Og’s box and does ’sudo conary update group-kde-dist’


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-13 13:52 

注册: 2006-07-09 12:22
帖子: 1331
地址: 南京
送出感谢: 0 次
接收感谢: 1
* -> hardy

以前版本的致命升级错误,往往带有个案性质。hardy的好像很普遍,可能是hardy版本的改良力度加大了?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-03-13 14:25 

注册: 2006-12-13 8:22
帖子: 246
地址: Bonn
送出感谢: 0 次
接收感谢: 0 次
不幸中了……


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-03-13 14:48 

注册: 2007-11-04 20:20
帖子: 48
送出感谢: 0 次
接收感谢: 0 次
libc6那個包不要升級就好了


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-03-13 15:38 

注册: 2006-06-18 16:10
帖子: 82
送出感谢: 0 次
接收感谢: 1
我也中了,还没升级完就升级程序就嘣溃了,系统也不能运行程序了,重启后再也不能登录了,字符介面下输入用户名后又退回了登录介面,跟本就没有输密码的机会.有什么办法没有?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-03-13 16:14 
头像

注册: 2006-07-29 20:50
帖子: 250
送出感谢: 0 次
接收感谢: 0 次
现在这个包已经不能下载了,提示下载失败,错误403....大家可以放心了


_________________
向那些默默支持Ubuntu和Linux的兄弟致敬!
我的百度空间:
http://hi.baidu.com/%B0%A2%CC%B8


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-03-13 16:25 
头像

注册: 2007-11-19 21:51
帖子: 6956
地址: 成都
送出感谢: 0 次
接收感谢: 4
咦,啥时候的事情呀,怎么我这几天天天升级没有发生什么问题呀
ps:偶用科大的源


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-03-13 16:41 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
xiooli 写道:
咦,啥时候的事情呀,怎么我这几天天天升级没有发生什么问题呀
ps:偶用科大的源


说明科大的源, 同步速度太慢....


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-03-13 16:42 
头像

注册: 2007-07-10 12:16
帖子: 525
送出感谢: 0 次
接收感谢: 0 次
我系统也崩溃了, 还不容易进了gnome(之前一直gnome守护进程出错)分辨率降到640*480
好痛苦


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-03-13 17:40 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
8.04这个lts版什么越alpha越问题多呢?


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-03-13 19:26 

注册: 2007-03-20 14:19
帖子: 127
送出感谢: 0 次
接收感谢: 0 次
偶也中了,看着这包就可疑,考虑到前几次都搞定了就没把它放在眼里,也没想到错的这么离谱,严重郁闷!


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-03-13 21:19 

注册: 2005-11-15 15:04
帖子: 154
送出感谢: 0 次
接收感谢: 0 次
好像我也中了,刚刚升级,升级到一半就崩溃了,现在什么程序都打不开,除了原来升级前打开的浏览器外,还没重启,在线等办法,终端进不去,新立德也不能运行,怎么办?


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-03-13 21:20 
头像

注册: 2007-07-11 20:59
帖子: 3922
送出感谢: 0 次
接收感谢: 0 次
偶就VM中的小白 呵呵·~


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-03-13 21:21 
头像

注册: 2005-11-28 12:09
帖子: 555
送出感谢: 0 次
接收感谢: 1
fuger 写道:
好像我也中了,刚刚升级,升级到一半就崩溃了,现在什么程序都打不开,除了原来升级前打开的浏览器外,还没重启,在线等办法,终端进不去,新立德也不能运行,怎么办?

看另一个置顶帖


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-03-13 22:35 

注册: 2007-09-02 10:08
帖子: 195
送出感谢: 0 次
接收感谢: 0 次
我用韩国的一个FTP源和台湾的,没问题


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 18 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译