LIBC6的问题解决了

为当前最终发行版之前的所有版本提供支持
回复
头像
newlihuan
帖子: 8
注册时间: 2008-03-05 16:31
送出感谢: 0
接收感谢: 0

LIBC6的问题解决了

#1

帖子 newlihuan » 2008-03-14 9:41

刚刚升了LIBC6的问题解决了,scim升级又有问题了,升不上。卸了之后就装不了了。
头像
gaint_star
帖子: 413
注册时间: 2008-02-20 0:09
来自: 深圳
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 gaint_star » 2008-03-14 10:32

老兄用的那个源啊?
还不是很放心哦
前天升级就崩溃啦
系统都快重整N遍了
生活就像对待Linux一样,要敢于折腾也要学会折腾。
──────────────────────────────────
@picobird
头像
newlihuan
帖子: 8
注册时间: 2008-03-05 16:31
送出感谢: 0
接收感谢: 0

#3

帖子 newlihuan » 2008-03-14 11:00

我用的欧洲的官方源。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2008-03-14 11:04

系统都快重整N遍了
不至于吧。难道知道有问题的库,还多次安装?
● 鸣学
头像
outersky
帖子: 188
注册时间: 2007-04-25 10:07
来自: 上海
送出感谢: 0
接收感谢: 0

Re: LIBC6的问题解决了

#5

帖子 outersky » 2008-03-14 13:14

newlihuan 写了:刚刚升了LIBC6的问题解决了,scim升级又有问题了,升不上。卸了之后就装不了了。
找到文件:

代码: 全选

 /var/lib/dpkg/info/scim.postinst 
在最后 exit 0 前面 加上 fi , 如:

代码: 全选

fi
exit 0  
然后再重新运行一下, 会单独把这最后一步scim的更新给你搞定的。

慢慢享受吧,兄弟。
回复

回到 “老旧版本支持”