当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]hardy用这个更新源会不会出问题?
帖子发表于 : 2008-03-16 2:08 
头像

注册: 2008-02-15 0:08
帖子: 1081
送出感谢: 0 次
接收感谢: 0 次
deb http://apt.schmidtke-hb.de gutsy main
deb-src http://apt.schmidtke-hb.de gutsy main


这个给gutsy的会不会不兼容 hardy?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-16 10:16 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
gutsy 换成hardy就可以了,那个源基本上是通用的,但是源文件里面的gutsy hardy是对应你使用的版本号的,不是升级一般不能混用的


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-03-16 10:51 

注册: 2006-11-15 14:14
帖子: 614
送出感谢: 0 次
接收感谢: 1
这个源没hardy的。
使用这个源就是为了使用软件的最新版本。

还算稳定吧,至少我用到现在就出过一次问题,把某个软件强制版本也就解决了。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-03-16 13:08 
头像

注册: 2008-02-15 0:08
帖子: 1081
送出感谢: 0 次
接收感谢: 0 次
那算了,放弃


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译