昨天装了beta版

为当前最终发行版之前的所有版本提供支持
回复
头像
runpin
帖子: 647
注册时间: 2005-09-29 11:13
来自: Boston, MA
送出感谢: 0
接收感谢: 0

昨天装了beta版

#1

帖子 runpin » 2008-03-22 10:53

官网下载的,很快。刻盘后,决定在一台旧的vaio上试一试,配置如下:
T5500、2G内存、80G硬盘、Geforce 7400。
光盘启动后就挂掉了,显示:

代码: 全选

ACPI:EC:acpi_ec_wait timeout, status=0, expect_event=1
ACPI:EC:read timeout, command=128
ctrl-alt-delete无反应,只好强制关闭电源,重启后F6选择noacpi,可以光盘启动。这个旧本本以前一直是用7.10,无任何问题。用LiveCD安装好,过程很顺利,基本没有问题,不过忘了拔掉网线,在82%处停滞,吃完午饭(2个小时)回来后还没装完,不过拔掉后5分钟内搞定(怪我啊,忘了这么重要的事情)。

启动,still挂掉,还是上面那个问题。只好进grub,输入acpi=off,总算可以进入系统。无线网卡不work、亮度调节始终无效,totem播放wav文件立刻挂掉,噪声长鸣,只有重启。重启后又是上面的问题,只好用恢复模式进入,修改menu.list,加载acpi=off。

因为是双系统,再次进入vista,忽然发现vista的时间服务无效,下午两点变成第二天晚上七点。只好重启,进入ubuntu,这回时间对了。不知道怎么会有这种问题。

总体变化还没详细研究,预装软件还是那些,但是它的时间显示非常不错,可以显示天气等等。界面菜单的黄色加衬修饰非常漂亮。速度比7.10感觉稍微慢了些。

firefox 3 beta很不习惯,尤其是地址管理,还有就是N多插件只能手动修改才能使用。字体似乎不如在7.10中美观。总之还要调整。最要命的是,右键保存图片经常性失效,即使调整配置也是如此。这对浏览成人网站是灾难性的:cry:

虽然太多地方还需要改进,不过8.04还是非常值得期待。
头像
daf3707
论坛版主
帖子: 12668
注册时间: 2007-06-13 15:57
来自: 在他乡
送出感谢: 49 次
接收感谢: 85 次

Re: 昨天装了beta版

#2

帖子 daf3707 » 2008-03-22 11:01

这对浏览成人网站是灾难性的:cry:
都怪工作人员没有考虑周全 :D
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#3

帖子 leeaman » 2008-03-22 11:03

最要命的是,右键保存图片经常性失效,即使调整配置也是如此。这对浏览成人网站是灾难性的
...我从来没有发现这个问题
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
runpin
帖子: 647
注册时间: 2005-09-29 11:13
来自: Boston, MA
送出感谢: 0
接收感谢: 0

#4

帖子 runpin » 2008-03-22 11:10

leeaman 写了:
最要命的是,右键保存图片经常性失效,即使调整配置也是如此。这对浏览成人网站是灾难性的
...我从来没有发现这个问题
:D :D :D
头像
smtking
帖子: 228
注册时间: 2008-02-25 13:30
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 smtking » 2008-03-22 11:19

firefox 3 beta很不习惯,尤其是地址管理,还有就是N多插件只能手动修改才能使用。字体似乎不如在7.10中美观。总之还要调整。最要命的是,右键保存图片经常性失效,即使调整配置也是如此。这对浏览成人网站是灾难性的

虽然太多地方还需要改进,不过8.04还是非常值得期待。
这个问题到是没发现
头像
wavydoom
帖子: 1081
注册时间: 2008-02-15 0:08
送出感谢: 0
接收感谢: 0

#6

帖子 wavydoom » 2008-03-22 11:19

leeaman 写了:
最要命的是,右键保存图片经常性失效,即使调整配置也是如此。这对浏览成人网站是灾难性的
...我从来没有发现这个问题
我装alpha 4的时候有过这个问题。
blog : wavydoom.is-programmer.com/
http://www.kaixin001.com/home/?t=83
回复

回到 “老旧版本支持”