升级了,写写出现的问题和解决的办法。

为当前最终发行版之前的所有版本提供支持
回复
zhangsong023
帖子: 768
注册时间: 2006-09-20 19:56
送出感谢: 0
接收感谢: 1 次

升级了,写写出现的问题和解决的办法。

#1

帖子 zhangsong023 » 2008-03-25 18:04

从7.10升上来,感觉系统快了好多。不过升级过程中遇到了一些小问题,记一下吧,希望对别人有所帮助。
1 Texlive装不上,准确的说是texlive-base装不上,updmap-sys失败,似乎不少人遇到这个问题。
解决办法:看看日志文件,/tmp/updmap.*****,不出意外的话,应该是某个map文件找不到。没关系,再查看一下$TEXMF/web2c/updmap.cfg,看看无效的map文件引用是由哪个文件生成的,删掉那个文件后,手动update-updmap,一切OK。
2 fcitx乱码
解决办法 ~/.fcitx/config文件里指定一个中文字体即可
3 java程序部分乱码
解决办法 论坛上很多讨论了,很容易解决。
4 java程序字体模糊
解决办法 字体设置选用“次像素平滑”
5 inkscape在较低分辨率(1280*1024及以下)下无法最大化
无解,0.46的bug,暂时的办法是undock图标栏。

另外,抱怨一下firefox 3少得可怜的插件,再顺便赞一下pulseaudio。
头像
eagle5678
帖子: 1819
注册时间: 2006-07-08 14:07
送出感谢: 14 次
接收感谢: 1 次

#2

帖子 eagle5678 » 2008-03-28 15:45

靠,我出现的问题,你都解了?赞个先。

一路走来,一路摸过来。

你没碰到compiz问题?我比你多了这个问题。
头像
weemote
帖子: 13
注册时间: 2008-03-23 4:45
来自: THU
送出感谢: 0
接收感谢: 0

#3

帖子 weemote » 2008-03-28 16:30

eagle5678 写了:靠,我出现的问题,你都解了?赞个先。

一路走来,一路摸过来。

你没碰到compiz问题?我比你多了这个问题。
compiz的问题貌似暂时不好解决,源里的版本似乎都对新的内核支持不好,期待更新~~~~
guocheng
帖子: 21
注册时间: 2007-08-05 21:36
送出感谢: 0
接收感谢: 0

#4

帖子 guocheng » 2008-03-28 19:22

不知道大家的compiz都出什么问题,不过我现在为止还是很正常的,用的是台湾大学、中国科技大学、台湾的官方源
ssr
帖子: 17
注册时间: 2008-03-15 1:11
送出感谢: 0
接收感谢: 0

今天升级出现的问题

#5

帖子 ssr » 2008-03-28 23:47

1 audacious每次开机mp3文件都消失。
2 eva出现:There was an error setting up inter-process communications for KDE. The message returned by the system was:
Could not read network connection list.
/home/..../.DCOPserver_ubuntu__0

Please check that the "dcopserver" program is running!

3 firefox 退一步和下一步按键变灰
hznarc
帖子: 5
注册时间: 2008-03-28 13:50
送出感谢: 0
接收感谢: 0

#6

帖子 hznarc » 2008-03-29 10:29

那啥。。。说我中文语言包安装的不全
头像
gaint_star
帖子: 413
注册时间: 2008-02-20 0:09
来自: 深圳
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 gaint_star » 2008-03-29 11:39

我这里audacious无法更新至1.5版

主要是audacious-plugins出故障
说可能是循环依赖问题

代码: 全选

E: Couldn't configure pre-depend audacious-plugins for audacious-plugins-extra, probably a dependency cycle.
不知如何解决?
生活就像对待Linux一样,要敢于折腾也要学会折腾。
──────────────────────────────────
@picobird
回复

回到 “老旧版本支持”