[问题]Xubuntu8.04 很多程序出现段错误,如 firefox, opera等浏览器

为当前最终发行版之前的所有版本提供支持
回复
sandylaw
帖子: 123
注册时间: 2007-01-09 9:17
送出感谢: 0
接收感谢: 0
联系:

[问题]Xubuntu8.04 很多程序出现段错误,如 firefox, opera等浏览器

#1

帖子 sandylaw » 2008-03-25 18:13

安装了Xubuntu8.04beta版本,开始还能用浏览器上网,但是当我配置完了系统,比如一些多媒体什么的,浏览器就出现崩溃了,然后再启动就出现 段错误 (终端显示的信息)。试图安装其他浏览器,如opera,但是当我点击 I accept时又是崩溃 段错误。 试图修复,upgrade后还是依旧。
到网上搜到有人说是 flash的问题,就把它给卸载了,还是依旧。
现在只好来win下求助。
谢谢!
sandylaw
帖子: 123
注册时间: 2007-01-09 9:17
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 sandylaw » 2008-03-27 19:16

Anyone knows the reason?
回复

回到 “老旧版本支持”