sis集成显卡8.04分辩率只有960*800

为当前最终发行版之前的所有版本提供支持
回复
jjk
帖子: 65
注册时间: 2006-11-28 21:35
送出感谢: 0
接收感谢: 0

sis集成显卡8.04分辩率只有960*800

#1

帖子 jjk » 2008-03-26 12:09

有没有办法啊
头像
smtking
帖子: 228
注册时间: 2008-02-25 13:30
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 smtking » 2008-03-26 13:15

听说SIS的比较郁闷。
我也有台SIS的机。别的都正常。只是不能开特效!
头像
lovewine
帖子: 1233
注册时间: 2006-03-25 10:36
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 lovewine » 2008-03-26 13:16

安装前要看一下相关硬件支持。
据说你的这种显卡是不支持特效的。
让自由的声音传传传传传传传传天下。。。
Spread the words of freedom.
jjk
帖子: 65
注册时间: 2006-11-28 21:35
送出感谢: 0
接收感谢: 0

#4

帖子 jjk » 2008-03-26 13:21

我在6.06 6.10下全是1024*768 75 8.04下就最高这样,不过用感觉蛮爽,清晰度比在WIN(800*600)下爽得多
就有点别扭
你那也是在8.04下
jjk
帖子: 65
注册时间: 2006-11-28 21:35
送出感谢: 0
接收感谢: 0

#5

帖子 jjk » 2008-03-26 13:23

我只要好用,不在乎有没有特效
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#6

帖子 leeaman » 2008-03-26 15:13

用vesa驱动
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
genokolar
帖子: 104
注册时间: 2007-04-20 9:30
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 genokolar » 2008-03-26 18:57

用livecd启动一下,7.10的盘也可以,然后用livecd上的xorg.CONF替换一下硬盘上的xorg.conf

应该能解决。。
头像
yysq009
帖子: 2682
注册时间: 2007-01-28 23:00
来自: @江西|南昌@
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 yysq009 » 2008-03-26 19:05

用vesa可以的。

arch有专门的SIS驱动。。不过也是不能开启 特效的。。。

Do as you would be done by !
jjk
帖子: 65
注册时间: 2006-11-28 21:35
送出感谢: 0
接收感谢: 0

#9

帖子 jjk » 2008-03-27 18:56

好了,多谢各位
8.04用着蛮爽
头像
weemote
帖子: 13
注册时间: 2008-03-23 4:45
来自: THU
送出感谢: 0
接收感谢: 0

#10

帖子 weemote » 2008-03-27 20:44

genokolar 写了:用livecd启动一下,7.10的盘也可以,然后用livecd上的xorg.CONF替换一下硬盘上的xorg.conf

应该能解决。。


正解~~!xorg.conf的位置:etc/X11/xorg.conf
poetbox
帖子: 99
注册时间: 2008-07-12 23:51
送出感谢: 0
接收感谢: 0

#11

帖子 poetbox » 2008-07-24 9:23

楼上的哪位发一个可用的Xorg.conf给我啊。
回复

回到 “老旧版本支持”