[问题]8.04全新安装,升级语言包时出错,请求帮助[已解决]

为当前最终发行版之前的所有版本提供支持
回复
头像
yongshibing
帖子: 27
注册时间: 2007-10-05 19:02
送出感谢: 0
接收感谢: 0
联系:

[问题]8.04全新安装,升级语言包时出错,请求帮助[已解决]

#1

帖子 yongshibing » 2008-03-26 16:15

全新安装的8.04 beta 从各方面感觉还是不错的,尤其是中文字体显示比7.10漂亮多了,amule(也刚装上不久)也比较稳定,只是在安装语言包时出现问题,查了一些网上资料还是搞不定,请大虾们帮助解决一下,另外,cn99上有8.04的源吗?
出现的提示信息如下:


yongshibing@yongshibing-desktop:~$ sudo apt-get -f install正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
正在更正依赖关系... 完成
将会安装下列额外的软件包:
language-pack-zh
下列【新】软件包将被安装:
language-pack-zh
共升级了 0 个软件包,新安装了 1 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
有 1 个软件包没有被完全安装或卸载。
需要下载 0B/2399kB 的软件包。
操作完成后,会消耗掉 8647kB 的额外磁盘空间。
您希望继续执行吗?[Y/n]y
(正在读取数据库 ... 系统当前总共安装有 98000 个文件和目录。)
正在解压缩 language-pack-zh (从 .../language-pack-zh_1%3a8.04+20080317_all.deb) ...
正在替换原软件包中的文件 language-pack-zh-base ...
dpkg:处理 /var/cache/apt/archives/language-pack-zh_1%3a8.04+20080317_all.deb (--unpack)时出错:
正试图覆盖“/usr/share/locale-langpack/zh_CN/LC_MESSAGES/shared-mime-info.mo”,它属于软件包 language-pack-gnome-zh
dpkg-deb: 子进程 paste 被信号(Broken pipe)终止了
在处理时有错误发生:
/var/cache/apt/archives/language-pack-zh_1%3a8.04+20080317_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


不知该如何处理,不安装这个包的话,连Oo都成英文了 :roll:
上次由 yongshibing 在 2008-03-27 20:39,总共编辑 1 次。
头像
yongshibing
帖子: 27
注册时间: 2007-10-05 19:02
送出感谢: 0
接收感谢: 0
联系:

郁闷

#2

帖子 yongshibing » 2008-03-26 21:45

:roll: :roll: :roll: :roll: :roll: :roll: :roll: :roll: :roll: :roll:
头像
smtking
帖子: 228
注册时间: 2008-02-25 13:30
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 smtking » 2008-03-26 21:46

没发生过不知道。呵呵。
Sammie
帖子: 14
注册时间: 2008-02-14 16:09
来自: 台灣
送出感谢: 0
接收感谢: 0

#4

帖子 Sammie » 2008-03-27 0:11

我有遇到相同的問題!!只要把已經安裝的語言包移除,然後再重新安裝一次所需的語言包,一切搞定!!
azm_1981
帖子: 119
注册时间: 2007-10-06 21:37
送出感谢: 0
接收感谢: 0

#5

帖子 azm_1981 » 2008-03-27 1:50

我也有这个问题,现在环视英文版的。
楼上的兄弟怎么移除?我用新德里移除,再安装还是不行
tulanix
帖子: 47
注册时间: 2006-10-07 11:00
送出感谢: 0
接收感谢: 0

#6

帖子 tulanix » 2008-03-27 9:57

我也遇到这样的问题,可以强制安装,具体看这篇文章
viewtopic.php?t=108444
Sammie
帖子: 14
注册时间: 2008-02-14 16:09
来自: 台灣
送出感谢: 0
接收感谢: 0

#7

帖子 Sammie » 2008-03-28 11:36

azm_1981 写了:我也有這個問題,現在環視英文版的。
樓上的兄弟怎麼移除?我用新德裡移除,再安裝還是不行
不是在synaptic移除!是直接在語言支援裡將已經安裝的語言全數刪除,然後再重新安裝所需的語言
头像
bestar
帖子: 3
注册时间: 2008-03-29 9:36
送出感谢: 0
接收感谢: 0

#8

帖子 bestar » 2008-03-29 9:40

最好的方法是直接修改软件源至主站或者响应敏捷的服务器,然后升级一下就行了。
gonline
帖子: 62
注册时间: 2007-05-12 17:46
来自: 暗夜
送出感谢: 0
接收感谢: 0

#9

帖子 gonline » 2008-03-30 12:05

问下楼主用的是什么源,我在升级的时候提示没有文件。
gx2105959
帖子: 19
注册时间: 2008-03-24 15:00
送出感谢: 0
接收感谢: 0

#10

帖子 gx2105959 » 2008-04-04 15:27

哪有这么麻烦,用官方源更新一下,我第一次装U8.04,够菜鸟了吧

按新手的U8.04配置里面的弄,直接搞定,呵呵

不考虑用网银和游戏,直接可以抛弃WIN了。。。

不过话又说回来,这个U8.04好像没怎么快,速度和我的XP差不多。。。
回复

回到 “老旧版本支持”