当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求用于升级的一个包--librsvg2.0-cil_2.16.1-2ubuntu1_i386.deb(已暂时解决)
帖子发表于 : 2008-03-26 19:51 
头像

注册: 2008-03-23 4:45
帖子: 13
地址: THU
送出感谢: 0 次
接收感谢: 0 次
ubuntu7.10升级的时候最后一个包怎么也下不下来,然后试图通过google搜索,看似找到了这个包,但是进去一看,没有,原来google在搜索显示里面把网页上的字符进行了组合,给人以假象。后用百度搜索,直接显示找不到这个文件。请已经进行了升级的达人,在自己的/var/cache/apt/archives文件夹下找找,看能否找到这个包?并上传到这里好吗?先谢过了~~!

该包的名字是: librsvg2.0-cil_2.16.1-2ubuntu1_i386.deb

重新update了一下源,然后就没有再提示这个包了,于是upgrade成功。但是遇到了系统没有声音的大问题,尚在寻求解决的办法。[/b]


最后由 weemote 编辑于 2008-03-26 23:42,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-26 20:08 

注册: 2005-11-15 15:04
帖子: 154
送出感谢: 0 次
接收感谢: 0 次
没有这个包,我这里只有librsvg2-2_2.22.2-2_i386.deb和librsvg2-common_2.22.2-2_i386.deb两个包!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-03-26 20:13 
头像

注册: 2008-03-23 4:45
帖子: 13
地址: THU
送出感谢: 0 次
接收感谢: 0 次
fuger 写道:
没有这个包,我这里只有librsvg2-2_2.22.2-2_i386.deb和librsvg2-common_2.22.2-2_i386.deb两个包!

不错,我的cache里面也只有这两个包,但是更新到最后的时候提示bjtu的镜像里面的这个文件无法下载,因此升级停止。然后我到了bjtu这个镜像文件的上层目录,发现该目录下已经没有提示中所说的这个包了,请问这是怎么回事?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译