当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : audacious升1.5出现段错误了-.-
帖子发表于 : 2008-03-30 18:19 
头像

注册: 2005-11-28 12:09
帖子: 555
送出感谢: 0 次
接收感谢: 1
audacious升1.5出现段错误了-.-


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-30 19:56 

注册: 2007-01-28 0:51
帖子: 441
送出感谢: 0 次
接收感谢: 0 次
段错误 (core dumped)

一样阿


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-03-30 20:06 

注册: 2006-10-08 22:20
帖子: 232
送出感谢: 0 次
接收感谢: 0 次
好像删了一个包就好了dummy还是什么的


_________________
http://czk.8866.org/http://groups.google.com/group/linux-wz/


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-03-30 20:49 

注册: 2005-04-11 22:56
帖子: 113
送出感谢: 0 次
接收感谢: 0 次
我这边是1.5,今天刚升上来,没有问题。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-03-30 22:41 
头像

注册: 2008-02-20 0:09
帖子: 413
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
czk 写道:
好像删了一个包就好了dummy还是什么的



说清楚点哦……

升级时的错误提示:
代码:
E: Couldn't configure pre-depend audacious-plugins for audacious-plugins-extra, probably a dependency cycle.


_________________
生活就像对待Linux一样,要敢于折腾也要学会折腾。
──────────────────────────────────
@picobird


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-03-31 9:19 

注册: 2007-01-28 0:51
帖子: 441
送出感谢: 0 次
接收感谢: 0 次
把audacious-dump删了就OK了


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-03-31 9:38 
头像

注册: 2008-02-20 0:09
帖子: 413
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
jackallen 写道:
把audacious-dump删了就OK了


不是吧,我根本就没有安装它


_________________
生活就像对待Linux一样,要敢于折腾也要学会折腾。
──────────────────────────────────
@picobird


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-03-31 12:38 
头像

注册: 2008-02-15 0:08
帖子: 1081
送出感谢: 0 次
接收感谢: 0 次
dump 是 core dump,崩溃了。

不行就换 amarok,我的最爱


_________________
blog : wavydoom.is-programmer.com/
http://www.kaixin001.com/home/?t=83


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-03-31 13:05 

注册: 2007-08-29 22:44
帖子: 320
送出感谢: 0 次
接收感谢: 0 次
我也有这个问题。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-03-31 13:09 
头像

注册: 2008-02-15 0:08
帖子: 1081
送出感谢: 0 次
接收感谢: 0 次
我以前用这个也是老是core-dump,也没解决。后来换了amarok好多了,管理文件强大得多。


_________________
blog : wavydoom.is-programmer.com/
http://www.kaixin001.com/home/?t=83


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-03-31 13:33 
头像

注册: 2008-02-20 0:09
帖子: 413
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
我的解决办法

将要升级的三个文件对应的旧版本先彻底删除

代码:
$ sudo apt-get remove audacious audacious-*
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
读取状态信息... 完成             
注意,根据正则表达式“audacious-*”选中了 audacious
注意,根据正则表达式“audacious-*”选中了 audacious-crossfade
注意,根据正则表达式“audacious-*”选中了 audacious-plugins
注意,根据正则表达式“audacious-*”选中了 audacious-plugins-dev
注意,根据正则表达式“audacious-*”选中了 audacious-dumb
注意,根据正则表达式“audacious-*”选中了 audacious-dev
注意,根据正则表达式“audacious-*”选中了 audacious-plugins-extra
注意,根据正则表达式“audacious-*”选中了 pidgin-audacious
注意,根据正则表达式“audacious-*”选中了 upse-audacious
注意,根据正则表达式“audacious-*”选中了 g15daemon-audacious
已经不需要下列自动安装的软件包:
  libboost-filesystem1.34.1
使用 'apt-get autoremove' 来删除它们。
下列软件包将被【卸载】:
  audacious audacious-plugins audacious-plugins-extra ubuntustudio-audio
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 4 个软件包,有 0 个软件未被升级。
操作完成后,会释放 7975kB 的磁盘空间。
您希望继续执行吗?[Y/n]


然后再进行更新,并且重新安装ubuntustudio-audio(因为我使用的ubuntustudio,ubuntu就不知会不会删除其他文件啦)
更新后打开audacious会出现无界面并且没有任务栏图标的情况
不急
重新启动就可以啦


_________________
生活就像对待Linux一样,要敢于折腾也要学会折腾。
──────────────────────────────────
@picobird


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-03-31 17:14 

注册: 2007-01-28 0:51
帖子: 441
送出感谢: 0 次
接收感谢: 0 次
反正我的是删了audacious-dumb audacious-crossfade就ok了


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-03-31 18:11 
头像

注册: 2008-02-20 0:09
帖子: 413
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
audacious-dumb audacious-crossfade

这两玩意我根本就没装都出问题了


_________________
生活就像对待Linux一样,要敢于折腾也要学会折腾。
──────────────────────────────────
@picobird


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译