当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]升级到8.04好多FF3的插件不能用??
帖子发表于 : 2008-04-02 11:29 

注册: 2006-10-19 9:17
帖子: 466
送出感谢: 0 次
接收感谢: 0 次
如何解决?????????


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-02 11:43 
头像

注册: 2007-09-06 11:41
帖子: 796
地址: Bergen
送出感谢: 0 次
接收感谢: 0 次
取舍一下咯,如果一定要某个尚未支持ff3的插件,那就用ff2呗。。。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-02 13:53 

注册: 2006-10-19 9:17
帖子: 466
送出感谢: 0 次
接收感谢: 0 次
你的意思是卸载FF3,重新安装FF2
难道FF3没有计划兼容原来的插件吗??
是否在FF3的正式版发行以后就可以用了???????????


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-02 14:14 
头像

注册: 2007-09-06 11:41
帖子: 796
地址: Bergen
送出感谢: 0 次
接收感谢: 0 次
ff3和ff2可以同时存在的。

应该说是插件兼容ff3,其实有些插件已经支援到3b4了,但毕竟不是所有的插件都可以对每个测试版都这么折腾的。而且3b5这不又出来了么?

等到正式版出来以后,那些插件都会慢慢兼容的 :?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-02 14:41 
头像

注册: 2005-10-14 15:56
帖子: 1845
送出感谢: 0 次
接收感谢: 7
把xpi插件下载-解压缩-编辑目录里的一个 xxx.rtf文本文件(记不清了)里面保存版本信息,如果支持ff3beta,那差不多就能支持b5,修改那个版本号为3.0.*,再把包含rtf文件的这个目录里的内容压缩为zip格式,注意不要压缩这个目录,压缩目录里的所有文件,再把.zip重命名为.xpi再安装,就可以了。
很多插件都可以这么办,试试看吧。


_________________
yunio:又一个支持linux的云存储:链接 (非邀请链接)。
BCM4313驱动正常无法联网的解决:这里
plank:轻巧漂亮的dock 介绍在这里


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-02 15:08 
头像

注册: 2006-09-10 22:36
帖子: 10663
地址: 北京
送出感谢: 1
接收感谢: 16
npnufn 写道:
把xpi插件下载-解压缩-编辑目录里的一个 xxx.rtf文本文件(记不清了)里面保存版本信息,如果支持ff3beta,那差不多就能支持b5,修改那个版本号为3.0.*,再把包含rtf文件的这个目录里的内容压缩为zip格式,注意不要压缩这个目录,压缩目录里的所有文件,再把.zip重命名为.xpi再安装,就可以了。
很多插件都可以这么办,试试看吧。

你试过?


_________________
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-04-02 20:08 
头像

注册: 2005-10-14 15:56
帖子: 1845
送出感谢: 0 次
接收感谢: 7
qiang_liu8183 写道:
npnufn 写道:
把xpi插件下载-解压缩-编辑目录里的一个 xxx.rtf文本文件(记不清了)里面保存版本信息,如果支持ff3beta,那差不多就能支持b5,修改那个版本号为3.0.*,再把包含rtf文件的这个目录里的内容压缩为zip格式,注意不要压缩这个目录,压缩目录里的所有文件,再把.zip重命名为.xpi再安装,就可以了。
很多插件都可以这么办,试试看吧。

你试过?

当然,我用的是swiftfox,始终都是超前的preview版本,现在是ff3b5-p2,之前一直都是这么干的,我用的扩展不多,鼠标首饰,dta,adblock,compact menu quicknote,这几个,也许现在都有新版本可以支持ff3b5了,我也不知道


_________________
yunio:又一个支持linux的云存储:链接 (非邀请链接)。
BCM4313驱动正常无法联网的解决:这里
plank:轻巧漂亮的dock 介绍在这里


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-04-02 20:23 
头像

注册: 2006-09-10 22:36
帖子: 10663
地址: 北京
送出感谢: 1
接收感谢: 16
npnufn 写道:
qiang_liu8183 写道:
npnufn 写道:
把xpi插件下载-解压缩-编辑目录里的一个 xxx.rtf文本文件(记不清了)里面保存版本信息,如果支持ff3beta,那差不多就能支持b5,修改那个版本号为3.0.*,再把包含rtf文件的这个目录里的内容压缩为zip格式,注意不要压缩这个目录,压缩目录里的所有文件,再把.zip重命名为.xpi再安装,就可以了。
很多插件都可以这么办,试试看吧。

你试过?

当然,我用的是swiftfox,始终都是超前的preview版本,现在是ff3b5-p2,之前一直都是这么干的,我用的扩展不多,鼠标首饰,dta,adblock,compact menu quicknote,这几个,也许现在都有新版本可以支持ff3b5了,我也不知道

赞一个~~~


_________________
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-04-02 20:59 

注册: 2006-10-19 9:17
帖子: 466
送出感谢: 0 次
接收感谢: 0 次
谢谢高人,呵呵哈


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译