装了个64位的,真郁闷

为当前最终发行版之前的所有版本提供支持
回复
ahlai
帖子: 141
注册时间: 2006-05-03 9:10
送出感谢: 0
接收感谢: 0

装了个64位的,真郁闷

#1

帖子 ahlai » 2008-04-03 11:57

安装flashplayer时出现这样的问题
这可怎么办
附件
install_flash_player_9_linux.png
头像
vibbow
帖子: 25
注册时间: 2007-08-09 17:17
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 vibbow » 2008-04-03 12:04

64位系统?
habao
帖子: 29
注册时间: 2005-05-12 9:56
送出感谢: 0
接收感谢: 0

源里面有

#3

帖子 habao » 2008-04-03 12:10

拜托,源里有,自己到新立得里面安装就行,或者找个有flash的站,用firefox浏览就会提示你缺少插件,然后你点按装就会自动给你装好
头像
bocelli99
帖子: 525
注册时间: 2007-07-10 12:16
送出感谢: 0
接收感谢: 0

#4

帖子 bocelli99 » 2008-04-03 12:20

到新利得里搜flashplugin-nonfree安装 ,会自动把32位的兼容包(ia32-libs ia32-libs-gtk linux32 lib32asound2之类)一并装了
kingsong1126
帖子: 413
注册时间: 2007-07-06 0:11
送出感谢: 0
接收感谢: 0

#5

帖子 kingsong1126 » 2008-04-03 16:31

怎么现在还有人用这个笨办法,源里啥都有,64位现在支持很好,
头像
lovewine
帖子: 1233
注册时间: 2006-03-25 10:36
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 lovewine » 2008-04-03 16:36

能自动就不要自己折腾,譬如编译之类。。
让自由的声音传传传传传传传传天下。。。
Spread the words of freedom.
kingsong1126
帖子: 413
注册时间: 2007-07-06 0:11
送出感谢: 0
接收感谢: 0

#7

帖子 kingsong1126 » 2008-04-04 0:15

楼主爱动手倒是一个好习惯,不过有简单的就不要用麻烦的,效率就是生命啊
回复

回到 “老旧版本支持”