804 server内核怎么装不上NV最新的192.12驱动?

为当前最终发行版之前的所有版本提供支持
回复
ltkun
帖子: 1335
注册时间: 2006-01-10 19:09
送出感谢: 0
接收感谢: 0

804 server内核怎么装不上NV最新的192.12驱动?

#1

帖子 ltkun » 2008-04-04 22:05

generic可以
server编译的时候说是XEN内核不能安装
郁闷的
UBUNTU官方版本驱动我还不会装……
ltkun
帖子: 1335
注册时间: 2006-01-10 19:09
送出感谢: 0
接收感谢: 0

#2

帖子 ltkun » 2008-04-04 22:21

The kernel you are installing for is a Xen kernel! ↑
│ ▒
│ The NVIDIA driver does not currently work on Xen kernels. If ▒
│ you are using a stock distribution kernel, please install ▒
│ a variant of this kernel without Xen support; if this is a ▒
│ custom kernel, please install a standard Linux kernel. Then ▒
│ try installing the NVIDIA kernel module again.
ltkun
帖子: 1335
注册时间: 2006-01-10 19:09
送出感谢: 0
接收感谢: 0

#3

帖子 ltkun » 2008-04-04 22:52

一气之下装了ubuntu的官方驱动
compizfusion也用了官方的 不然起不来 郁闷
回复

回到 “老旧版本支持”