当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 23 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : [讨论]诡异的升级,rc准备好了?
帖子发表于 : 2008-04-06 2:21 

注册: 2006-02-16 16:04
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
今天升级firefox3被移除了,难道是最终半回归到firefox2了?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-06 2:47 
头像

注册: 2007-02-07 14:52
帖子: 167
送出感谢: 0 次
接收感谢: 0 次
5555,升级后firefox没了,看来正式版里只能是firefox2了。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-06 2:49 
头像

注册: 2007-12-08 23:33
帖子: 4088
地址: SCUT-guangzhou
送出感谢: 0 次
接收感谢: 0 次
不会吧~~~~~~~


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-06 3:00 
头像

注册: 2007-02-07 14:52
帖子: 167
送出感谢: 0 次
接收感谢: 0 次
而且firefox2还是英文的。。。55555,不知道是不是我设置不对或是别的什么的原因。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-06 3:13 
头像

注册: 2007-11-22 10:20
帖子: 3406
地址: 北京
送出感谢: 0 次
接收感谢: 1
我还想发帖子问呢……
今天就是看见fx3自动给咔嚓掉了……

LS--可以去试试用swiftweasel,fx的重新编译版本,本身就带了语言扩展。不是太熟悉fx的人可以用这个。


_________________
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-06 3:21 

注册: 2006-02-16 16:04
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
8.04是LTS版本,在正式版中应该还是会采用稳定版本的FF。FF3还没有最终完成,应该不会集成进去
PS:以上是我的推测,另外,FF3真的不错阿


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-04-06 3:27 

注册: 2007-07-06 0:11
帖子: 413
送出感谢: 0 次
接收感谢: 0 次
谁说没有了,我的ff3升级到beta5了,正下汉化文件呢


附件:
Screenshot.png
Screenshot.png [ 311.37 KiB | 被浏览 1146 次 ]

页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-04-06 3:32 
头像

注册: 2007-11-22 10:20
帖子: 3406
地址: 北京
送出感谢: 0 次
接收感谢: 1
kingsong1126 写道:
谁说没有了,我的ff3升级到beta5了,正下汉化文件呢
可能是你一直用着的,或者你本来就是自己安装的fx3,才没有被删。

我本来是用fx2的。

fx3在我机器上面的web2标准测试分数是68,fx2只有53分。


_________________
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-04-06 4:29 

注册: 2007-07-06 0:11
帖子: 413
送出感谢: 0 次
接收感谢: 0 次
官方源里有两个版本的,2和3都有,你用的哪个源


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-04-06 5:10 
头像

注册: 2007-11-22 10:20
帖子: 3406
地址: 北京
送出感谢: 0 次
接收感谢: 1
kingsong1126 写道:
官方源里有两个版本的,2和3都有,你用的哪个源
问我?
我用的swiftweasel,fx的重新编译版。
直接用的swiftweasel给的源。
也有swiftweasel3,你可以去搜索一下。


_________________
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-04-06 7:40 
头像

注册: 2007-09-16 8:29
帖子: 14252
送出感谢: 172
接收感谢: 271
我刚升级了,是3.0b5,英文的。


_________________
闻到死太贵, 麦克价更高。 有了笨笨兔, 二者皆可抛。
+ 我的六轮折腾
+ 折腾6轮的结果(对40余种WM的测试和分析,多种DE和WM并存的方案)
+ 折腾的中间成果:可以独立运行的一个Wharf(图标化的启动菜单)
+ 强烈推荐----折腾的终极成果:一个自己开发的DE环境
+ 签名空闲链接位置招租


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-04-06 8:18 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 68
选用的源的问题,一旦有少数依赖升级,部分未升级---就会把一些软件删除维持依赖关系----只要看提示就行了。

不能直接点确定

碰到很多次了。


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-04-06 8:56 
头像

注册: 2005-08-18 18:43
帖子: 3277
送出感谢: 0 次
接收感谢: 3
代码:
~$ sudo apt-get dist-upgrade
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
读取状态信息... 完成             
正在筹划升级... 完成
下列的软件包将被升级:
  firefox firefox-3.0 firefox-3.0-dev firefox-3.0-gnome-support firefox-dev
  firefox-gnome-support libgl1-mesa-dev libgl1-mesa-dri libgl1-mesa-glx
  libglu1-mesa libglu1-mesa-dev mesa-common-dev mesa-utils ubufox
  xserver-xorg-video-intel xulrunner-1.9 xulrunner-1.9-gnome-support
共升级了 17 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
需要下载 23.4MB 的软件包。
操作完成后,会释放 41.0kB 的磁盘空间。
您希望继续执行吗?[Y/n]y
获取:1 http://archive.ubuntu.com hardy/main firefox-3.0-gnome-support 3.0~b5+nobinonly-0ubuntu1 [25.4kB]
获取:2 http://archive.ubuntu.com hardy/main firefox-3.0-dev 3.0~b5+nobinonly-0ubuntu1 [9022B]
获取:3 http://archive.ubuntu.com hardy/main firefox-3.0 3.0~b5+nobinonly-0ubuntu1 [1025kB]
获取:4 http://archive.ubuntu.com hardy/main xulrunner-1.9-gnome-support 1.9~b5+nobinonly-0ubuntu1 [37.9kB]
获取:5 http://archive.ubuntu.com hardy/main xulrunner-1.9 1.9~b5+nobinonly-0ubuntu1 [7658kB]
获取:6 http://archive.ubuntu.com hardy/main firefox 3.0~b5+nobinonly-0ubuntu1 [64.2kB]
获取:7 http://archive.ubuntu.com hardy/main firefox-dev 3.0~b5+nobinonly-0ubuntu1 [64.1kB]
获取:8 http://archive.ubuntu.com hardy/main firefox-gnome-support 3.0~b5+nobinonly-0ubuntu1 [64.1kB]
获取:9 http://archive.ubuntu.com hardy/main libgl1-mesa-dri 7.0.3~rc2-1ubuntu3 [13.2MB]
获取:10 http://archive.ubuntu.com hardy/main libgl1-mesa-glx 7.0.3~rc2-1ubuntu3 [151kB]
获取:11 http://archive.ubuntu.com hardy/main libgl1-mesa-dev 7.0.3~rc2-1ubuntu3 [27.4kB]
获取:12 http://archive.ubuntu.com hardy/main mesa-common-dev 7.0.3~rc2-1ubuntu3 [185kB]
获取:13 http://archive.ubuntu.com hardy/main libglu1-mesa-dev 7.0.3~rc2-1ubuntu3 [258kB]
获取:14 http://archive.ubuntu.com hardy/main libglu1-mesa 7.0.3~rc2-1ubuntu3 [241kB]
获取:15 http://archive.ubuntu.com hardy/main ubufox 0.5~rc1-0ubuntu1 [38.7kB]
获取:16 http://archive.ubuntu.com hardy/main xserver-xorg-video-intel 2:2.2.1-1ubuntu10 [335kB]
获取:17 http://archive.ubuntu.com hardy/main mesa-utils 7.0.3~rc2-1ubuntu3 [48.6kB]
下载 23.4MB,耗时 5min15s (74.0kB/s)                                           
(正在读取数据库 ... 系统当前总共安装有 181608 个文件和目录。)
正预备替换 firefox-3.0-gnome-support 3.0~b4+nobinonly-0ubuntu1 (使用 .../firefox-3.0-gnome-support_3.0~b5+nobinonly-0ubuntu1_i386.deb) ...
正在解压缩将用于更替的包文件 firefox-3.0-gnome-support ...
正预备替换 firefox-3.0-dev 3.0~b4+nobinonly-0ubuntu1 (使用 .../firefox-3.0-dev_3.0~b5+nobinonly-0ubuntu1_i386.deb) ...
正在解压缩将用于更替的包文件 firefox-3.0-dev ...
正预备替换 firefox-3.0 3.0~b4+nobinonly-0ubuntu1 (使用 .../firefox-3.0_3.0~b5+nobinonly-0ubuntu1_i386.deb) ...
正在解压缩将用于更替的包文件 firefox-3.0 ...
dpkg:警告 - 无法删除原有的目录“/usr/lib/firefox-3.0b4/dictionaries”:Directory not empty
dpkg:警告 - 无法删除原有的目录“/usr/lib/firefox-3.0b4/searchplugins”:Directory not empty
dpkg:警告 - 无法删除原有的目录“/usr/lib/firefox-3.0b4/plugins”:Directory not empty
dpkg:警告 - 无法删除原有的目录“/usr/lib/firefox-3.0b4/extensions”:Directory not empty
dpkg:警告 - 无法删除原有的目录“/usr/lib/firefox-3.0b4/defaults/profile”:Directory not empty
dpkg:警告 - 无法删除原有的目录“/usr/lib/firefox-3.0b4/chrome”:Directory not empty
dpkg:警告 - 无法删除原有的目录“/usr/lib/firefox-3.0b4/defaults”:Directory not empty
dpkg:警告 - 无法删除原有的目录“/usr/lib/firefox-3.0b4/modules”:Directory not empty
dpkg:警告 - 无法删除原有的目录“/usr/lib/firefox-3.0b4/components”:Directory not empty
dpkg:警告 - 无法删除原有的目录“/usr/lib/firefox-3.0b4”:Directory not empty
正预备替换 xulrunner-1.9-gnome-support 1.9~b4+nobinonly-0ubuntu1 (使用 .../xulrunner-1.9-gnome-support_1.9~b5+nobinonly-0ubuntu1_i386.deb) ...
正在解压缩将用于更替的包文件 xulrunner-1.9-gnome-support ...
正预备替换 xulrunner-1.9 1.9~b4+nobinonly-0ubuntu1 (使用 .../xulrunner-1.9_1.9~b5+nobinonly-0ubuntu1_i386.deb) ...
正在解压缩将用于更替的包文件 xulrunner-1.9 ...
正预备替换 firefox 3.0~b4+nobinonly-0ubuntu1 (使用 .../firefox_3.0~b5+nobinonly-0ubuntu1_all.deb) ...
正在解压缩将用于更替的包文件 firefox ...
正预备替换 firefox-dev 3.0~b4+nobinonly-0ubuntu1 (使用 .../firefox-dev_3.0~b5+nobinonly-0ubuntu1_all.deb) ...
正在解压缩将用于更替的包文件 firefox-dev ...
正预备替换 firefox-gnome-support 3.0~b4+nobinonly-0ubuntu1 (使用 .../firefox-gnome-support_3.0~b5+nobinonly-0ubuntu1_all.deb) ...
正在解压缩将用于更替的包文件 firefox-gnome-support ...
正预备替换 libgl1-mesa-dri 7.0.3~rc2-1ubuntu2 (使用 .../libgl1-mesa-dri_7.0.3~rc2-1ubuntu3_i386.deb) ...
正在解压缩将用于更替的包文件 libgl1-mesa-dri ...
正预备替换 libgl1-mesa-glx 7.0.3~rc2-1ubuntu2 (使用 .../libgl1-mesa-glx_7.0.3~rc2-1ubuntu3_i386.deb) ...
正在解压缩将用于更替的包文件 libgl1-mesa-glx ...
正预备替换 libgl1-mesa-dev 7.0.3~rc2-1ubuntu2 (使用 .../libgl1-mesa-dev_7.0.3~rc2-1ubuntu3_all.deb) ...
正在解压缩将用于更替的包文件 libgl1-mesa-dev ...
正预备替换 mesa-common-dev 7.0.3~rc2-1ubuntu2 (使用 .../mesa-common-dev_7.0.3~rc2-1ubuntu3_all.deb) ...
正在解压缩将用于更替的包文件 mesa-common-dev ...
正预备替换 libglu1-mesa-dev 7.0.3~rc2-1ubuntu2 (使用 .../libglu1-mesa-dev_7.0.3~rc2-1ubuntu3_i386.deb) ...
正在解压缩将用于更替的包文件 libglu1-mesa-dev ...
正预备替换 libglu1-mesa 7.0.3~rc2-1ubuntu2 (使用 .../libglu1-mesa_7.0.3~rc2-1ubuntu3_i386.deb) ...
正在解压缩将用于更替的包文件 libglu1-mesa ...
正预备替换 ubufox 0.5~beta2.1-0ubuntu1 (使用 .../ubufox_0.5~rc1-0ubuntu1_all.deb) ...
正在解压缩将用于更替的包文件 ubufox ...
正预备替换 xserver-xorg-video-intel 2:2.2.1-1ubuntu9 (使用 .../xserver-xorg-video-intel_2%3a2.2.1-1ubuntu10_i386.deb) ...
正在解压缩将用于更替的包文件 xserver-xorg-video-intel ...
正预备替换 mesa-utils 7.0.3~rc2-1ubuntu2 (使用 .../mesa-utils_7.0.3~rc2-1ubuntu3_i386.deb) ...
正在解压缩将用于更替的包文件 mesa-utils ...
正在设置 xulrunner-1.9 (1.9~b5+nobinonly-0ubuntu1) ...

正在设置 firefox-3.0 (3.0~b5+nobinonly-0ubuntu1) ...
Please restart all running instances of Firefox-3.0, or you will experience problems.

正在设置 xulrunner-1.9-gnome-support (1.9~b5+nobinonly-0ubuntu1) ...

正在设置 firefox-3.0-gnome-support (3.0~b5+nobinonly-0ubuntu1) ...

正在设置 firefox-3.0-dev (3.0~b5+nobinonly-0ubuntu1) ...
正在设置 firefox (3.0~b5+nobinonly-0ubuntu1) ...
正在设置 firefox-dev (3.0~b5+nobinonly-0ubuntu1) ...
正在设置 firefox-gnome-support (3.0~b5+nobinonly-0ubuntu1) ...
正在设置 libgl1-mesa-glx (7.0.3~rc2-1ubuntu3) ...

正在设置 libgl1-mesa-dri (7.0.3~rc2-1ubuntu3) ...
正在设置 mesa-common-dev (7.0.3~rc2-1ubuntu3) ...
正在设置 libgl1-mesa-dev (7.0.3~rc2-1ubuntu3) ...
正在设置 libglu1-mesa (7.0.3~rc2-1ubuntu3) ...

正在设置 libglu1-mesa-dev (7.0.3~rc2-1ubuntu3) ...
正在设置 ubufox (0.5~rc1-0ubuntu1) ...
正在设置 xserver-xorg-video-intel (2:2.2.1-1ubuntu10) ...

正在设置 mesa-utils (7.0.3~rc2-1ubuntu3) ...
Processing triggers for libc6 ...
ldconfig deferred processing now taking place


_________________
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-04-06 9:21 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
b5终于来了,升级去 :D


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-04-06 11:23 
头像

注册: 2007-07-11 12:31
帖子: 1794
地址: neverland
送出感谢: 0 次
接收感谢: 0 次
看来升级不跟的太紧是有好处的


_________________
To be is to do--Nietzsche
To do is to be--Kant
Do be do be do---Frank Sinatra
http://ggarlic.org


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 23 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译