[问题]升级到2.6.24-15-rt内核后,认不出声音设备

为当前最终发行版之前的所有版本提供支持
回复
fn_dolphin
帖子: 260
注册时间: 2007-04-24 14:23
送出感谢: 0
接收感谢: 0

[问题]升级到2.6.24-15-rt内核后,认不出声音设备

#1

帖子 fn_dolphin » 2008-04-06 14:47

RT,大家有没有碰到这个情况?
头像
woaiwojia
帖子: 1353
注册时间: 2007-09-10 20:20
系统: Debian
来自: 南京
送出感谢: 0
接收感谢: 0

#2

帖子 woaiwojia » 2008-04-06 15:23

今天给朋友装的8.04就是这个情况
头像
masonliu
帖子: 451
注册时间: 2007-04-10 14:51
送出感谢: 1 次
接收感谢: 1 次

安装linux-restricted-modules-2.6.24-15-rt

#3

帖子 masonliu » 2008-04-06 17:18

linux-restricted-modules-2.6.24-15-rt
不行就换common的试试
上次由 masonliu 在 2008-04-07 10:19,总共编辑 1 次。
fn_dolphin
帖子: 260
注册时间: 2007-04-24 14:23
送出感谢: 0
接收感谢: 0

Re: 安装linux-restricted-modules-2.6.24-15-rt

#4

帖子 fn_dolphin » 2008-04-06 17:25

masonliu 写了:linux-restricted-modules-2.6.24-15-rt


已经装了
after17
帖子: 71
注册时间: 2007-04-25 10:19
来自: EE,SCUT
送出感谢: 0
接收感谢: 0

#5

帖子 after17 » 2008-04-07 14:26

用2.6.24-15-generic 就有声音了
fangqz
帖子: 67
注册时间: 2007-11-06 20:34
送出感谢: 0
接收感谢: 0

#6

帖子 fangqz » 2008-04-09 21:55

after17 写了:用2.6.24-15-generic 就有声音了


我就用的这个
但是仍然没有声音
头像
独孤
帖子: 838
注册时间: 2008-02-02 13:06
来自: 寶能科技
送出感谢: 1 次
接收感谢: 2 次
联系:

#7

帖子 独孤 » 2008-04-09 22:28

不是吧,我刚升的……
头像
寂寞杀手
帖子: 335
注册时间: 2006-09-27 19:59
来自: 银川,宁夏
送出感谢: 0
接收感谢: 0

#8

帖子 寂寞杀手 » 2008-04-09 22:56

我的本本也是!装6。06就没有出过这个问题……
头像
hyfyz
帖子: 16
注册时间: 2007-04-30 9:54
来自: 长征路73号
送出感谢: 0
接收感谢: 0

#9

帖子 hyfyz » 2008-04-10 10:59

我也是遇到这个问题,最后把内核升级到2.6.24-4就有声音了
但显卡又出问题了,打不开3d效果了,真是郁闷死了
vvvli
帖子: 441
注册时间: 2006-10-26 7:02
送出感谢: 0
接收感谢: 0

#10

帖子 vvvli » 2008-04-10 10:59

这个包: sudo apt-get install linux-ubuntu-modules-2.6.24-15-rt

声音驱动现在归这个包管。
地铁客
帖子: 6
注册时间: 2008-04-10 15:57
送出感谢: 0
接收感谢: 0

#11

帖子 地铁客 » 2008-04-10 16:13

我重装了alsa的驱动,现在有声了。(Linux ubuntu 2.6.24-15-386 )
alsa-driver-1.0.16
alsa-lib-1.0.16
回复

回到 “老旧版本支持”