昨晚升级到8.04,中间发生了问题,还好解决了,说说我的解决方法

为当前最终发行版之前的所有版本提供支持
回复
huangweiqiu
帖子: 68
注册时间: 2007-02-02 11:40
送出感谢: 0
接收感谢: 0

昨晚升级到8.04,中间发生了问题,还好解决了,说说我的解决方法

#1

帖子 huangweiqiu » 2008-04-07 10:30

昨晚升级到配置的时候提示 gstream plugin bad (这东西是我装BANSEE 新版的时候装的变态库) 冲突 ,然后中途退出,升级不成功,再重启开机,无法进入桌面了。
于是我进入安全模式,在终端 输入
sudo dpkg --configure -a

接着系统自动安装配置已经下载的升级文件,时间约15分钟,我升级的时候下载了1G 多的文件。系统升级配置完成后还提示 gstream plugin bad 等冲突,于是我 dpkg -r 冲突的库 全删掉,然后再 sudo apt-get dist-upgrade ,系统自动找回适合的库。重启,看到了的 24 内核 接着一切正常,升级成功!!
新的内核不错,解决了那个有时候开机后不断读盘的BUG!
头像
寂寞杀手
帖子: 335
注册时间: 2006-09-27 19:59
来自: 银川,宁夏
送出感谢: 0
接收感谢: 0

#2

帖子 寂寞杀手 » 2008-04-07 15:00

哦,我说呢,我家里的机器为什么没事总在读盘……滋滋滋吱吱的响,哈哈~~原来如此——更新到新版是不是就可以解决这个问题了?
回复

回到 “老旧版本支持”