firefox无法安装flash插件

为当前最终发行版之前的所有版本提供支持
回复
eaglelsb
帖子: 54
注册时间: 2006-09-17 10:17
送出感谢: 0
接收感谢: 0

firefox无法安装flash插件

#1

帖子 eaglelsb » 2008-04-07 17:22

以前都是在这网站上下载的进行安装,现在提示/usr/lib/mozilla,
输入/usr/lib/firefox路径说无效,就是直接将fash插件放在对应的目录下也无法使用。
询问原因。
头像
寂寞杀手
帖子: 335
注册时间: 2006-09-27 19:59
来自: 银川,宁夏
送出感谢: 0
接收感谢: 0

#2

帖子 寂寞杀手 » 2008-04-07 17:35

建议看置顶贴里面的那个快速设置指南,我觉得那里面讲的办法很好,我几台机器都是这么装上的.
安装Flash插件(注:公网用户可通过以下命令直接安装: sudo apt-get install flashplugin-nonfree )
wget http://ubuntu:ubuntuftp@ftp.ubuntu.org. ... nux.tar.gz
tar -zxvf install_flash_player_9_linux.tar.gz
cd install_flash_player_9_linux/
sudo ./flashplayer-installer

如果连接在网络里,简单的在终端里
sudo apt-get install flashplugin-nonfree
需要输入密码。然后等待它下载完安装就可以了。
froce
帖子: 11
注册时间: 2008-04-04 22:56
送出感谢: 0
接收感谢: 0

#3

帖子 froce » 2008-04-07 19:14

現在的路徑並不是/usr/lib/firefox...
而是/usr/lib/firefox-3.0b5...

而且plugin資料夾是分開放的...
在/usr/lib/firefox-addons/plugins...
自己把libflashplayer.so丟到這個資料夾比較快...
也不會隨著版號變動而失去連結...
longwhale
帖子: 1
注册时间: 2008-06-12 21:38
送出感谢: 0
接收感谢: 0

[已解决]无法安装Flash Player

#4

帖子 longwhale » 2008-06-12 21:44

寂寞杀手 写了:建议看置顶贴里面的那个快速设置指南,我觉得那里面讲的办法很好,我几台机器都是这么装上的.
安装Flash插件(注:公网用户可通过以下命令直接安装: sudo apt-get install flashplugin-nonfree )
wget http://ubuntu:ubuntuftp@ftp.ubuntu.org. ... nux.tar.gz
tar -zxvf install_flash_player_9_linux.tar.gz
cd install_flash_player_9_linux/
sudo ./flashplayer-installer

如果连接在网络里,简单的在终端里
sudo apt-get install flashplugin-nonfree
需要输入密码。然后等待它下载完安装就可以了。
我就是用后一种方法解决的。谢谢指教。
lizx232
帖子: 8
注册时间: 2008-05-08 16:46
送出感谢: 0
接收感谢: 0

试试了

#5

帖子 lizx232 » 2008-07-17 20:30

谢谢
头像
horseking
帖子: 443
注册时间: 2008-08-09 22:48
送出感谢: 1 次
接收感谢: 0
联系:

Re: firefox无法安装flash插件

#6

帖子 horseking » 2009-05-08 22:25

Mark
gdhuihui1
帖子: 29
注册时间: 2009-03-31 12:46
送出感谢: 0
接收感谢: 0

Re: firefox无法安装flash插件

#7

帖子 gdhuihui1 » 2009-05-09 12:10

:em11 我也顺便安装了,虽然我不太用它!在此谢过,
头像
xp198766
帖子: 31
注册时间: 2010-01-13 20:04
送出感谢: 0
接收感谢: 0

Re: firefox无法安装flash插件

#8

帖子 xp198766 » 2010-01-14 23:26

我的是不能用那个抢车位,好不爽啊,哪位高手能帮帮我,我是非常菜的菜鸟……
回复

回到 “老旧版本支持”