当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]中文显示不出来!!!
帖子发表于 : 2008-04-08 0:49 
头像

注册: 2008-03-08 17:44
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
我升级到8.04后,中文显示竟然有问题
小企鹅输入法也不显示中文,我就删除了

另外,大家帮忙解决第二幅图片上的问题,我用apt-get,好多软件包竟然找不到,好像是这个问题吧?

请大侠帮忙解决下,谢谢!!!


附件:
cn99.png
cn99.png [ 89.77 KiB | 被浏览 455 次 ]

Screenshot-CrossFTP.png
Screenshot-CrossFTP.png [ 51.64 KiB | 被浏览 457 次 ]



最后由 ice6547 编辑于 2008-04-08 0:55,总共编辑了 1 次
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-08 0:54 
头像

注册: 2007-11-22 10:20
帖子: 3406
地址: 北京
送出感谢: 0 次
接收感谢: 1
FTP是一个麻烦事情……
完全有可能不是你的系统的问题--自己的语言装完就是。

这个可能是那个FTP的编码的问题,要有问题7.10也应该有问题--再搜索一下,设置一下好了。

我基本上不用FTP的说……


_________________
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-08 14:53 
头像

注册: 2007-12-03 9:54
帖子: 943
送出感谢: 0 次
接收感谢: 0 次
把源改成官方的试试


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-08 15:07 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
把源文件里面的ubuntu-cn那一行去掉


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-08 16:40 

注册: 2007-11-28 20:42
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
java 的程序,语言设置根系统有什么关系?改改java的配置吧


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-08 16:44 
头像

注册: 2007-10-19 14:51
帖子: 4953
地址: 深圳
送出感谢: 0 次
接收感谢: 2
leeaman 写道:
把源文件里面的ubuntu-cn那一行去掉
这个方法是正确的。cn99没有8.04的ubuntu-cn


_________________
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-04-08 16:45 

注册: 2006-10-20 5:55
帖子: 148
送出感谢: 0 次
接收感谢: 0 次
我KDE的,换了N个FTP软件,


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译