[问题]IBM X61 无线网络一直用不了,有谁弄好了?指导一下。

为当前最终发行版之前的所有版本提供支持
回复
笑笑
帖子: 14
注册时间: 2008-04-05 23:45
送出感谢: 0
接收感谢: 0

[问题]IBM X61 无线网络一直用不了,有谁弄好了?指导一下。

#1

帖子 笑笑 » 2008-04-08 7:53

IBM X61本本,有线网络可以联网了,但无线网络一直用不了,配置是固定IP,通过无线路由上网的。
PING不了路由器。 有线网卡也配置的是固定IP,路由器配置是一样的,一开机就可以联网了。但无线的怎么弄也不行(无线的灯一直都没亮)。有谁弄好了?
xmyth
帖子: 16
注册时间: 2008-04-08 0:14
送出感谢: 0
接收感谢: 0

#2

帖子 xmyth » 2008-04-08 9:40

我用的也X61,无线使用没有什么问题阿,不过我用的DHCP
sinec
帖子: 93
注册时间: 2005-04-13 17:35
送出感谢: 0
接收感谢: 0

#3

帖子 sinec » 2008-04-08 11:29

建议使用wicd,不错的。
笑笑
帖子: 14
注册时间: 2008-04-05 23:45
送出感谢: 0
接收感谢: 0

#4

帖子 笑笑 » 2008-04-09 20:31

sinec 写了:建议使用wicd,不错的。
能不能详细说说??
头像
smtking
帖子: 228
注册时间: 2008-02-25 13:30
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 smtking » 2008-04-10 2:15

我的T61都用的没问题啊!
笑笑
帖子: 14
注册时间: 2008-04-05 23:45
送出感谢: 0
接收感谢: 0

#6

帖子 笑笑 » 2008-04-10 10:20

问题解决了
linuxarm
帖子: 3
注册时间: 2007-01-17 14:49
送出感谢: 0
接收感谢: 0

#7

帖子 linuxarm » 2008-04-11 10:01

笑笑 写了:问题解决了
怎么解决的,说一说啊!
笑笑
帖子: 14
注册时间: 2008-04-05 23:45
送出感谢: 0
接收感谢: 0

#8

帖子 笑笑 » 2008-04-12 0:04

不好意思说,装了N次系统,试了N种方法,莫名其妙就行了。搞不清楚是什么回事。
magicgod
帖子: 90
注册时间: 2006-09-17 21:14
送出感谢: 0
接收感谢: 0

#9

帖子 magicgod » 2008-04-13 23:32

似乎应该用最新的驱动1.2.5就没问题了,但是这个无线驱动还是不稳定的,有时会连不上,只要重启一下网络就可以了。
czynh
帖子: 75
注册时间: 2008-05-23 15:29
来自: 广东佛山南海
送出感谢: 0
接收感谢: 0
联系:

我的也有问题

#10

帖子 czynh » 2008-06-02 21:32

sinec 写了:建议使用wicd,不错的。
高手指教一下,怎么用法
sinec
帖子: 93
注册时间: 2005-04-13 17:35
送出感谢: 0
接收感谢: 0

#11

帖子 sinec » 2008-09-09 10:00

直接安装wicd就行了。不过会自动remove gnome自带的networkmanager.
firewall
帖子: 121
注册时间: 2008-09-05 9:36
送出感谢: 0
接收感谢: 0

#12

帖子 firewall » 2008-09-09 14:29

sudo apt-get install build-essential
wget http://snapshots.madwifi.org/madwifi-ha ... ent.tar.gz
tar xzvf madwifi-hal-0.10.5.6-current.tar.gz
cd madwifi-hal-0.10.5.6-r3861-20080903
sudo make
sudo make install
sudo modprobe ath_pci
sudo modprobe wlan_scan_sta
ifconfig
上次由 firewall 在 2008-09-09 14:33,总共编辑 1 次。
firewall
帖子: 121
注册时间: 2008-09-05 9:36
送出感谢: 0
接收感谢: 0

#13

帖子 firewall » 2008-09-09 14:31

另外,无线网卡的灯在U下好像不亮的 我就ASUS A8sr 就不亮 但蓝牙的却亮,不过我没有蓝牙模块 郁闷的

对了 我那个命令是为网卡的AR
回复

回到 “老旧版本支持”