ubuntu64下的pidgin可以上QQ了????

为当前最终发行版之前的所有版本提供支持
回复
harttmann
帖子: 57
注册时间: 2007-12-19 2:24
送出感谢: 0
接收感谢: 0
联系:

ubuntu64下的pidgin可以上QQ了????

#1

帖子 harttmann » 2008-04-08 9:13

ubuntu的工作人员太棒了,2008年以来我用pidgin都没成功上过QQ,用的都是最新版,无论是debian还是archlinux,说是对64位系统支持不好,可是一用ubuntu就成功了 :lol: 不知道ubuntu的工作人员怎么做到的。呵呵
Dell v-1000 Athon64x2 TK-55+512MB+2G+Fuji109G+atiX200
头像
Hakkinen98
帖子: 165
注册时间: 2006-09-02 1:26
来自: Team McLaren
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 Hakkinen98 » 2008-04-08 12:29

唉,我的屁精还是不行,继续EVA
头像
titainium
帖子: 689
注册时间: 2006-12-02 12:25
送出感谢: 0
接收感谢: 0

#3

帖子 titainium » 2008-04-08 12:39

不是64位的功劳,是新版的pidgin支持QQ了,听说TX要推出linux下的QQ,不知真假
Titainium
头像
寂寞杀手
帖子: 335
注册时间: 2006-09-27 19:59
来自: 银川,宁夏
送出感谢: 0
接收感谢: 0

#4

帖子 寂寞杀手 » 2008-04-08 14:57

titainium 写了:不是64位的功劳,是新版的pidgin支持QQ了,听说TX要推出linux下的QQ,不知真假
从哪里得来的消息?如果属实也还不错,问题就是……出来就要被大家搞了——广告、弹出窗口什么乱七八糟的东西都要统统搞掉,还原一个纯净的QQ。这也是我为什么一用LUMQQ就喜欢上的原因,其它什么外挂什么的都是……唉!一千个伤心的理由……
aaazjz
帖子: 444
注册时间: 2007-03-24 9:08
来自: 青岛
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 aaazjz » 2008-04-08 15:04

titainium 写了:不是64位的功劳,是新版的pidgin支持QQ了,听说TX要推出linux下的QQ,不知真假
假!是 移动LINUX QQ 吧
头像
一脸旧社会
帖子: 71
注册时间: 2008-01-21 22:00
来自: 深圳
送出感谢: 0
接收感谢: 0

#6

帖子 一脸旧社会 » 2008-04-08 23:32

是的,是可以正常登陆QQ了,可是QQ里的分组没有了,还有好友名字上修改过的备注也不能从服务器上取回来,很不爽
这嘶说话象流氓,长得象土匪,吃饭的时候象头猪!一脸旧社会,有好色的嫌疑。
iscapee
帖子: 115
注册时间: 2008-02-21 15:20
送出感谢: 0
接收感谢: 0

#7

帖子 iscapee » 2008-04-09 14:59

一直都能用qq的,但是还是eva好用些。

ps:我有个问题——fetion用不了。我明明把飞信的插件拷到相应文件夹里,pidgin协议里面还是找不到飞信这一项。无法用飞信,很郁闷。有没有人能指点一下。
头像
liuhello
帖子: 216
注册时间: 2007-04-24 13:44
送出感谢: 0
接收感谢: 0

#8

帖子 liuhello » 2008-04-09 17:38

我是用了一年ubuntu以来今天第一次用上pidgin好高兴阿
发现pidgin除了稳定其他都比eva差 不过现在好现eva也很是稳定拉
头像
sense
帖子: 308
注册时间: 2007-02-14 13:54
送出感谢: 0
接收感谢: 0

#9

帖子 sense » 2008-05-12 8:20

我在64位上编译安装 pidgin,一直都没有成功连接过 qq,32位就可以连接。
eva 说是 kde 的,我用的的 xfce,不想用
头像
duyucong
帖子: 16
注册时间: 2006-07-30 16:55
来自: 广州
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 duyucong » 2008-05-12 9:05

8.04可以了,我正在使用呢!
头像
sense
帖子: 308
注册时间: 2007-02-14 13:54
送出感谢: 0
接收感谢: 0

#11

帖子 sense » 2008-05-12 10:12

duyucong 写了:8.04可以了,我正在使用呢!
哈哈!我安装了源中的 pidgin,果然可以连 qq 了:D 奇怪的是这样之后连编译安装的那个也可以连了,估计是增加了某个 lib 的支持。谢谢!
zing
帖子: 225
注册时间: 2008-04-07 14:50
送出感谢: 0
接收感谢: 0

#12

帖子 zing » 2008-05-12 10:24

不能用的路过。。。。
versez1124
帖子: 102
注册时间: 2006-09-27 20:09
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 versez1124 » 2008-05-12 10:47

用skype不行吗……
2.0的skype支持视频和语音啊(可是我搞不定摄像头)
头像
jimhu
帖子: 1322
注册时间: 2006-01-25 22:29
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 jimhu » 2008-05-12 11:45

我在Windows下面用pidgin。。。。正常登陆QQ。。。
2.3.1的
* MACBOOK MB063CH/B
OS:Snow Leopard/XP
* AMD X2 3600+/2G RAM/160GB+500GB Seagate/7300GT
OS:Arch/Vista

Kubuntu User #18899

=================================
Full Circle中文杂志 | Ubuntu社区独立发行的电子月刊
http://www.freeearth.org.cn
头像
精力过剩
帖子: 12
注册时间: 2008-05-05 17:30
来自: 广西南宁
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 精力过剩 » 2008-05-12 13:46

可以用,就是名字和分组不正常.
回复

回到 “老旧版本支持”