当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 升级到8.04进不去图形界面
帖子发表于 : 2008-04-08 15:02 

注册: 2007-04-08 13:22
帖子: 107
送出感谢: 0 次
接收感谢: 0 次
对话框显示:failed to initialize HAL!
现在只能进终端了,怎么办哪?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-14 13:15 

注册: 2006-04-21 16:45
帖子: 157
送出感谢: 0 次
接收感谢: 0 次
上次 我是 主题崩溃了

我就重装了

现在已经重装 4次了

555555


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-14 13:26 

注册: 2007-12-25 10:41
帖子: 313
送出感谢: 0 次
接收感谢: 0 次
不能进恢复模式?单系统?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-14 13:29 
头像

注册: 2007-04-16 15:34
帖子: 120
送出感谢: 0 次
接收感谢: 0 次
mapel_uc 写道:
上次 我是 主题崩溃了

我就重装了

现在已经重装 4次了

555555


主题崩溃貌似是显卡驱动的问题


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-21 8:25 

注册: 2007-02-04 1:13
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
我也是。现在也是升级之后出现这个提示,进去之后就挂了。那个大侠帮帮忙?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-21 9:15 

注册: 2007-12-02 23:26
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
我都重装 8.042次了 仍然gnome启动失败 直接败了 看看再换回 7.10


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-04-21 13:42 

注册: 2008-04-21 13:36
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
昨晚直接从6.06LTS升级到8.04,升级后8.04新内核无法进入系统,用recovery模式启动发现问题在于文件系统无法读取,但是用原来6.06的内核却仍然能正常进入,不知哪位大侠给个指点该如何解决?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译