今天文泉驿黑体升级了,不错~!

为当前最终发行版之前的所有版本提供支持
回复
daipeng9017
帖子: 50
注册时间: 2006-10-29 13:46
送出感谢: 0
接收感谢: 0

今天文泉驿黑体升级了,不错~!

#1

帖子 daipeng9017 » 2008-04-09 15:40

很清晰,感觉很好~!
头像
sammysun
帖子: 4088
注册时间: 2007-12-08 23:33
来自: SCUT-guangzhou
送出感谢: 0
接收感谢: 0

#2

帖子 sammysun » 2008-04-09 16:04

怎样才能升级?
头像
yiding_he
帖子: 2677
注册时间: 2006-10-25 18:10
来自: 长沙
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 yiding_he » 2008-04-09 16:06

升级为 bitmap 了是吧。
你是自由的。别人也是。
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#4

帖子 leeaman » 2008-04-09 16:09

yiding_he 写了:升级为 bitmap 了是吧。
不会吧?
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
sonic370
帖子: 484
注册时间: 2008-01-23 15:16
来自: Earth
送出感谢: 0
接收感谢: 0

#5

帖子 sonic370 » 2008-04-09 16:42

怎么升级?请楼主指教?
daipeng9017
帖子: 50
注册时间: 2006-10-29 13:46
送出感谢: 0
接收感谢: 0

#6

帖子 daipeng9017 » 2008-04-09 17:13

Commit Log for Wed Apr 9 15:27:52 2008


已升级下列软件包:
flashplugin-nonfree (9.0.115.0ubuntu5) to 9.0.124.0ubuntu1
gnome-about (1:2.22.1-0ubuntu1) to 1:2.22.1-0ubuntu2
gnome-desktop-data (1:2.22.1-0ubuntu1) to 1:2.22.1-0ubuntu2
iproute (20071016-1) to 20071016-1ubuntu1
libgnome-desktop-2 (1:2.22.1-0ubuntu1) to 1:2.22.1-0ubuntu2
ttf-wqy-zenhei (0.4.23-1ubuntu1) to 0.4.23-1ubuntu2
daipeng9017
帖子: 50
注册时间: 2006-10-29 13:46
送出感谢: 0
接收感谢: 0

#7

帖子 daipeng9017 » 2008-04-09 17:16

ttf-wqy-zenhei

ttf-wqy-zenhei
"WenQuanYi Zen Hei" A Hei Ti Style (sans-serif) Chinese font
头像
carbont
帖子: 3406
注册时间: 2007-11-22 10:20
来自: 北京
送出感谢: 0
接收感谢: 1 次

#8

帖子 carbont » 2008-04-09 17:45

wqy加油呀!
这么就不用装了机再去弄字体了!呵呵哈
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont
chinatslsz
帖子: 111
注册时间: 2007-06-08 11:38
送出感谢: 0
接收感谢: 0

#9

帖子 chinatslsz » 2008-04-09 22:26

呵呵,这才0.4,wqy官网上面早就有0.5了。
头像
寂寞杀手
帖子: 335
注册时间: 2006-09-27 19:59
来自: 银川,宁夏
送出感谢: 0
接收感谢: 0

#10

帖子 寂寞杀手 » 2008-04-09 22:57

很黑很清晰!^^^
FangQ
帖子: 240
注册时间: 2006-03-05 13:50
送出感谢: 0
接收感谢: 0

#11

帖子 FangQ » 2008-04-10 6:12

这次升级主要是将zenhei的fontconfig文件44-wqy-zenhei.conf中的embeddedbitmap从false换成true,这样系统将优先使用其中嵌入的点阵字体显示。

这次是Arne根据Bug#203571的意见进行的修改。

如果大家喜欢模糊一点的矢量渲染,sudo nano /etc/fonts/conf.d/44-wqy-zenhei.conf 将embeddedbitmap设置为false就可以了。
回复

回到 “老旧版本支持”