当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 7.10升级到8.04 编译时出现的问题。libglib2.0-dev libxft-dev
帖子发表于 : 2008-04-11 18:07 
头像

注册: 2006-09-02 1:26
帖子: 165
地址: Team McLaren
送出感谢: 0 次
接收感谢: 0 次
安装7.10后什么都没装,除了ATI驱动
用CN99的源升级完成后
编译SCIM-PYTHON的时候提示安装GTK+-2.0,搞了半天依赖问题,最后到这里过不去了。

这样的问题,茫然:
代码:
 sudo apt-get install libglib2.0-dev libxft-dev

Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
libglib2.0-dev: Depends: libglib2.0-0 (= 2.16.2-1ubuntu1) but 2.16.3-1 is to be installed
libxft-dev: Depends: libxft2 (= 2.1.12-2ubuntu4) but 2.1.12-2ubuntu5 is to be installed

E: Broken packages


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-11 18:15 
头像

注册: 2007-01-06 21:00
帖子: 920
送出感谢: 2
接收感谢: 0 次
你先打开新利得,有一个custom filters,里面有broken,看看有没有坏的包,不行自己下载上面的包,然后sudo dpkg -i


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-11 19:04 
头像

注册: 2006-09-02 1:26
帖子: 165
地址: Team McLaren
送出感谢: 0 次
接收感谢: 0 次
似乎行不通哦……
不过还是谢谢你


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-12 10:06 
头像

注册: 2006-09-02 1:26
帖子: 165
地址: Team McLaren
送出感谢: 0 次
接收感谢: 0 次
apt-get install python-wxgtk2.6 后解决了……
:lol:


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译