当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 26 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : [讨论][问题]内核升级16,乱了乱了全乱了
帖子发表于 : 2008-04-12 21:31 
头像

注册: 2008-04-09 21:24
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
先说下配置:amd4000,2600pro 2G
昨天手贱。
把内核从15升级到16,升级后grub的启动菜单至少有8个,晕死。genera被排在最后,一个类似ser的什么东西出现在新内核的标记里。不管了,本来我的显卡驱动就一直有问题,所以我也根本没有抱着升级后能自动变好的希望,可是也不能连X都进不去啊,我面对着命令行长吁短叹,连重新安装图形界面的绝招都用出来了,还是不行! 我从装!

装好后的内核是12,这次在12的时候居然把2600给认出来了,我一激动就玩CUBE了,根本没注意升级的事情。回头看的时候丫一激动直接跳到16了,提示重启。 我重启后,那个ubuntu下面的进度条读到5分之一的地方就死活不动了,后来就直接进不去X了,我激怒recover里,也都不行,修复都不给面子。就说我的显卡驱动不行了。 我没办法,回到12内核,居然还能用,而且compiz都还没问题,可是我查看显卡信息的时候,ati这三个字母就没了。提示什么都没有。没有显卡驱动怎么也能玩compiz呢? 不解中。 还有怎么能让我回到16内核呢? 我不想在命令行里呆着啊


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-12 21:34 

注册: 2007-09-28 11:34
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
还好啦。上次我7.04的时候,一激动升了内核,结果我的RAID卡认不出了,直接启动不能……


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-12 21:37 

注册: 2007-03-24 9:08
帖子: 444
地址: 青岛
送出感谢: 0 次
接收感谢: 0 次
重安显卡驱动试试……安从ati官方下的……


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-12 21:44 

注册: 2007-01-22 14:41
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
我目前用14内核一切正常,15-16都卡进度条。。。。
发呆中 :cry:


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-12 22:21 

注册: 2008-04-05 23:45
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
用16的,很爽,没什么问题。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-12 22:27 

注册: 2007-11-06 13:38
帖子: 322
送出感谢: 0 次
接收感谢: 0 次
15正常,16没试过


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-04-12 22:36 

注册: 2007-07-06 0:11
帖子: 413
送出感谢: 0 次
接收感谢: 0 次
我在2.6.22-11的时候经常卡在进度条上,令人恶心的是进入系统后还会经常性死机,每天死机绝不下3次,不过以后版本再也没出现过


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-04-13 10:57 
头像

注册: 2007-12-03 9:54
帖子: 943
送出感谢: 0 次
接收感谢: 0 次
我在这段时间的升级中,个人感觉12内核的时候最稳定,基本没什么毛病,以后升级到14速度变慢,打开程序都要等半天,15基本可以,就是崩溃的程序稍微多了点


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-04-13 12:01 

注册: 2008-04-13 11:59
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
昨天装的Ubuntu,从12升到15,早上再升到16,没有任何问题!


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-04-13 12:58 

注册: 2007-03-22 9:20
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
16内核不错,15内核不能进系统,现在用16很好了.


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-04-13 13:19 
头像

注册: 2007-11-22 10:20
帖子: 3406
地址: 北京
送出感谢: 0 次
接收感谢: 1
用欧洲官方源,16的全部东西都升级完了就没有问题。

16好像比较不错的说,开机变快了些。本来到登陆介面要整一分钟,现在少用10秒了。


_________________
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-04-13 13:26 
头像

注册: 2007-11-19 21:51
帖子: 6956
地址: 成都
送出感谢: 0 次
接收感谢: 4
carbont 写道:
用欧洲官方源,16的全部东西都升级完了就没有问题。

16好像比较不错的说,开机变快了些。本来到登陆介面要整一分钟,现在少用10秒了。

哈,真的么?那我开机24秒再快个10秒....................heheh,有点忍不住了。 :D


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-04-13 14:24 
头像

注册: 2008-02-02 13:06
帖子: 838
地址: 寶能科技
送出感谢: 2
接收感谢: 2
joyking 写道:
昨天装的Ubuntu,从12升到15,早上再升到16,没有任何问题!
差不多也这样一路来。


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-04-13 14:36 
头像

注册: 2007-11-22 10:20
帖子: 3406
地址: 北京
送出感谢: 0 次
接收感谢: 1
xiooli 写道:
carbont 写道:
用欧洲官方源,16的全部东西都升级完了就没有问题。

16好像比较不错的说,开机变快了些。本来到登陆介面要整一分钟,现在少用10秒了。

哈,真的么?那我开机24秒再快个10秒....................heheh,有点忍不住了。 :D
不是吧……
我的本本开机真是比较慢的说……

就是到grub都得10秒……我好像在bios开启了快速启动的。

登陆到桌面图标完全启动都得差不多30秒……我也相当FT……


_________________
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-04-13 15:28 
头像

注册: 2007-12-17 20:40
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
你把其他内核删掉不就完了 啊你!
速度不错的啊!
16的还是比较稳定啊 !


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 26 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译