痛苦!nVidia GF 8600GT 在 8.04 下显示颜色不对!

为当前最终发行版之前的所有版本提供支持
回复
exaos
帖子: 55
注册时间: 2006-04-07 18:52
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

痛苦!nVidia GF 8600GT 在 8.04 下显示颜色不对!

#1

帖子 exaos » 2008-04-13 3:30

使用 2.6.24-16-generic 内核和 nvidia-glx-new,可以正常起动 X,但颜色显示不对,似乎明显缺少粉色,导致画面显示不正。比如看电影时,人脸的黄色全变成了僵尸色,蓝蓝的吓死人了!而不使用 nvidia 驱动,使用 vesa,则效果正常。
头像
findparadise
帖子: 256
注册时间: 2007-07-06 14:16
送出感谢: 0
接收感谢: 0

#2

帖子 findparadise » 2008-04-13 3:42

用nvidia-settings设置吧。
exaos
帖子: 55
注册时间: 2006-04-07 18:52
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 exaos » 2008-04-13 17:18

findparadise 写了:用nvidia-settings设置吧。
无效!不是那个原因,查了一下,好象是 nvidia 169.12 驱动本身及 Ubuntu 8.04 内核设置的一毛病。有人提交了 BUG,在等待解决中。
jiaojuan
帖子: 15
注册时间: 2008-03-20 0:24
送出感谢: 0
接收感谢: 0

#4

帖子 jiaojuan » 2008-04-14 0:33

exaos 写了:
findparadise 写了:用nvidia-settings设置吧。
无效!不是那个原因,查了一下,好象是 nvidia 169.12 驱动本身及 Ubuntu 8.04 内核设置的一毛病。有人提交了 BUG,在等待解决中。
也是n卡,既然有人提交了,那我耐心等吧。。。
exaos
帖子: 55
注册时间: 2006-04-07 18:52
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 exaos » 2008-04-14 0:37

jiaojuan 写了:
exaos 写了:
findparadise 写了:用nvidia-settings设置吧。
无效!不是那个原因,查了一下,好象是 nvidia 169.12 驱动本身及 Ubuntu 8.04 内核设置的一毛病。有人提交了 BUG,在等待解决中。
也是n卡,既然有人提交了,那我耐心等吧。。。
如果使用 VLC 或者 MPlayer 等播放器,将输出设备改为 GL2,可以解决问题。使用 xv 是不行的。
但 Realplay 则无法改变。
jarod007
帖子: 148
注册时间: 2006-10-20 5:55
送出感谢: 0
接收感谢: 0

#6

帖子 jarod007 » 2008-04-14 0:38

我受限驱动这个程序升级以后就打不开了
最搞笑,那个KDE登录界面,用户名和密码终于不缺失了
idsex
帖子: 29
注册时间: 2007-01-22 14:41
送出感谢: 0
接收感谢: 0

#7

帖子 idsex » 2008-04-14 19:15

如果使用 VLC 或者 MPlayer 等播放器,将输出设备改为 GL2,可以解决问题。使用 xv 是不行的。
但 Realplay 则无法改变。

先将 MPlayer播放器输出设备改为 GL2
然后将Realplay->工具->首选项->硬件->把使用XVideo取消。
fskr_sb
帖子: 177
注册时间: 2008-01-20 21:39
送出感谢: 0
接收感谢: 0

#8

帖子 fskr_sb » 2008-04-30 1:38

我的也是,在firefox的标题栏那里,明显有偏粉红色。。。。。。
附件
Screenshot.png
回复

回到 “老旧版本支持”