按我的贴子美化的用户,请注意升级内核会失败

为当前最终发行版之前的所有版本提供支持
回复
头像
daf3707
论坛版主
帖子: 12672
注册时间: 2007-06-13 15:57
来自: 在他乡
送出感谢: 49 次
接收感谢: 85 次

按我的贴子美化的用户,请注意升级内核会失败

#1

帖子 daf3707 » 2008-04-14 8:41

http://forum.ubuntu.org.cn/viewtopic.php?t=74038
按照我的帖子美化的用户,会导致新的内核安装不成功,因为安装的这个包与原来的grub有冲突,解决方法就是缺载此包,并重新安装grub包,并重复美化贴的4-6步,如果仍想美化,请在内核安装完成后,重做一遍。
由于本人也是第一次美化,并升级至新版,这个问题困绕了我一段时间,终于发现了原因,在此向受此困绕的用户致谦。并再次提醒:美化有风险,行动须谨慎。
上次由 daf3707 在 2008-04-18 12:11,总共编辑 1 次。
头像
daf3707
论坛版主
帖子: 12672
注册时间: 2007-06-13 15:57
来自: 在他乡
送出感谢: 49 次
接收感谢: 85 次

#2

帖子 daf3707 » 2008-04-15 10:23

不要沉了,有问题的用户可有看看
回复

回到 “老旧版本支持”