当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装永中Office会把OpenOffice从菜单项中删除
帖子发表于 : 2008-04-14 13:58 
头像

注册: 2006-09-04 21:38
帖子: 1073
地址: 中国沙大
送出感谢: 0 次
接收感谢: 0 次
如题,永中是在官方下载下来的!


_________________
ArchLinux,你让我不得不放弃,等着我,我还会回来!
不要总是让我玩系统!我要用它来工作!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-14 14:02 
头像

注册: 2006-09-27 19:59
帖子: 335
地址: 银川,宁夏
送出感谢: 0 次
接收感谢: 0 次
这个……可以先删除OPENOFFICE嘛,难道你要两个都一起用?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-14 14:42 

注册: 2007-06-11 23:27
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
我也发现了,呵呵。而且那个永中要用root安装,并且在我电脑上不能识别中文路径,不能在非root下使用(显示一个空白窗口)。总之问题多多,不过样子到还很好看的~


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-14 15:37 
头像

注册: 2007-09-16 8:29
帖子: 14252
送出感谢: 172
接收感谢: 271
安装源里面的就没事,7.10的源。
注意一定要加上7.10的cn99的源,然后sudo apt-get update,然后新立德里面搜索eioffice,安装
代码:
sudo kate  /etc/apt/sources.list


加上:
#7.10用的,cn99源
deb http://ubuntu.cn99.com/ubuntu/ gutsy main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ gutsy-security main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ gutsy-updates main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ gutsy-proposed main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ gutsy-backports main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ gutsy main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ gutsy-security main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ gutsy-updates main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ gutsy-proposed main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ gutsy-backports main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu-cn/ gutsy main restricted universe multiverse


_________________
闻到死太贵, 麦克价更高。 有了笨笨兔, 二者皆可抛。
+ 我的六轮折腾
+ 折腾6轮的结果(对40余种WM的测试和分析,多种DE和WM并存的方案)
+ 折腾的中间成果:可以独立运行的一个Wharf(图标化的启动菜单)
+ 强烈推荐----折腾的终极成果:一个自己开发的DE环境
+ 签名空闲链接位置招租


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-14 15:56 

注册: 2006-03-10 15:10
帖子: 3182
地址: xi'an China
送出感谢: 0 次
接收感谢: 2
ljj_jjl2008 写道:
安装源里面的就没事,7.10的源。
注意一定要加上7.10的cn99的源,然后sudo apt-get update,然后新立德里面搜索eioffice,安装
代码:
sudo kate  /etc/apt/sources.list


加上:
#7.10用的,cn99源
deb http://ubuntu.cn99.com/ubuntu/ gutsy main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ gutsy-security main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ gutsy-updates main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ gutsy-proposed main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ gutsy-backports main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ gutsy main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ gutsy-security main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ gutsy-updates main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ gutsy-proposed main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ gutsy-backports main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu-cn/ gutsy main restricted universe multiverse


这样不好,会误导新人的


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-14 16:10 
头像

注册: 2006-09-04 21:38
帖子: 1073
地址: 中国沙大
送出感谢: 0 次
接收感谢: 0 次
dbzhang800 写道:
ljj_jjl2008 写道:
安装源里面的就没事,7.10的源。
注意一定要加上7.10的cn99的源,然后sudo apt-get update,然后新立德里面搜索eioffice,安装
代码:
sudo kate  /etc/apt/sources.list


加上:
#7.10用的,cn99源
deb http://ubuntu.cn99.com/ubuntu/ gutsy main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ gutsy-security main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ gutsy-updates main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ gutsy-proposed main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ gutsy-backports main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ gutsy main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ gutsy-security main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ gutsy-updates main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ gutsy-proposed main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ gutsy-backports main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu-cn/ gutsy main restricted universe multiverse


这样不好,会误导新人的


就是,要是把源弄乱了,新人会晕死了!


_________________
ArchLinux,你让我不得不放弃,等着我,我还会回来!
不要总是让我玩系统!我要用它来工作!


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-04-14 16:27 
头像

注册: 2007-09-16 8:29
帖子: 14252
送出感谢: 172
接收感谢: 271
忘了说了,安装完了再改回去。
8.04的源里面没有永中。
其实不改回去也没有什么问题:8.04的包比7.10的包版本高。


_________________
闻到死太贵, 麦克价更高。 有了笨笨兔, 二者皆可抛。
+ 我的六轮折腾
+ 折腾6轮的结果(对40余种WM的测试和分析,多种DE和WM并存的方案)
+ 折腾的中间成果:可以独立运行的一个Wharf(图标化的启动菜单)
+ 强烈推荐----折腾的终极成果:一个自己开发的DE环境
+ 签名空闲链接位置招租


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-04-14 16:30 
头像

注册: 2007-11-22 10:20
帖子: 3406
地址: 北京
送出感谢: 0 次
接收感谢: 1
有人就是因为这个原因不用eio的。
反正我也觉得是eio做过手脚--不会看代码。


_________________
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-04-14 18:43 

注册: 2005-10-01 8:59
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
我是直接从cn99里下载gutsy下的deb包安装的,没有出现删除oo菜单的情况。


_________________
ASUS P5B
Intel core 2 Duo E4500 2.2G
Kinston DDRII 667 1G*2
WDC WD1600AAJS-00PSA0 160G
WDC WD1600AAJS-22PSA0 160G
GeForce 7600GS PCI-E 256M
SAMSUNG SyncMaster 931BW
Win7+Ubuntu10.10


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-04-14 19:22 
头像

注册: 2006-09-04 21:38
帖子: 1073
地址: 中国沙大
送出感谢: 0 次
接收感谢: 0 次
carbont 写道:
有人就是因为这个原因不用eio的。
反正我也觉得是eio做过手脚--不会看代码。

ooo是好用,但是呢,同事拿来的doc打开看郁闷!


_________________
ArchLinux,你让我不得不放弃,等着我,我还会回来!
不要总是让我玩系统!我要用它来工作!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译