今天又升级了一下,结果出现ntfs硬盘无法挂载

为当前最终发行版之前的所有版本提供支持
回复
hilllion
帖子: 7
注册时间: 2008-03-29 7:30
送出感谢: 0
接收感谢: 0

今天又升级了一下,结果出现ntfs硬盘无法挂载

#1

帖子 hilllion » 2008-04-15 1:53

我今天把8.04又升级了一下,然后,把其中的内核的以往版本给删除了,然后只剩下16的了,今天一重新启动,结果ntfs分区全部无法挂载了,详细信息就是:
mount:只有root用户才能将/dev/sda1挂载到/media/sda1

不知道大家碰到这个问题没有?有没有解决的办法,最好简单一点的,呵呵!谢谢!
头像
woaiwojia
帖子: 1353
注册时间: 2007-09-10 20:20
系统: Debian
来自: 南京
送出感谢: 0
接收感谢: 0

#2

帖子 woaiwojia » 2008-04-15 16:33

我的没有问题
呵呵,你自己用命令mount一下
gdyan2001
帖子: 11
注册时间: 2006-04-09 16:50
送出感谢: 0
接收感谢: 0

#3

帖子 gdyan2001 » 2008-04-15 17:58

试试看在fstab里边把别的ntfs分区删掉
头像
wavydoom
帖子: 1081
注册时间: 2008-02-15 0:08
送出感谢: 0
接收感谢: 0

#4

帖子 wavydoom » 2008-04-16 8:01

#NTFS 非正常挂载支持:需要在终端用ROOT打开nautilus,然后手动选择挂载。

#如有异常删除 sudo gedit /etc/fstab 内挂在的分区,并重新运行ntfs-3g,则会重新选择挂载点并挂载。
blog : wavydoom.is-programmer.com/
http://www.kaixin001.com/home/?t=83
hilllion
帖子: 7
注册时间: 2008-03-29 7:30
送出感谢: 0
接收感谢: 0

#5

帖子 hilllion » 2008-04-17 1:51

什么都没有变动,过了两天重新进入系统,它又莫名其妙的好了!真是怪了!不过,谢谢各位的热心指点!
mapel_uc
帖子: 157
注册时间: 2006-04-21 16:45
送出感谢: 0
接收感谢: 0

#6

帖子 mapel_uc » 2008-04-17 3:41

今天准备增加ubuntu硬盘容量,操作失误,重装ing

第5次重装
头像
hejinqian
帖子: 61
注册时间: 2007-10-19 18:16
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 hejinqian » 2008-04-17 23:28

hilllion 写了:什么都没有变动,过了两天重新进入系统,它又莫名其妙的好了!真是怪了!不过,谢谢各位的热心指点!
老兄,你是不是装了双系统的:Ubuntu和XP,在XP里系统里有了非法关机吧,就会出现这种现象的,你需要到XP下,先修复XP的非正常关机;我的以前也没有出现过,现在如果xp系统如果非正常关机,就会出现不能挂载ntfs分区的现象。
Who am I?最后生存下来的物种既不是最强大的,也不是最聪明的,而是那些最适应变化的.
个人博客:http://hi.baidu.com/kfctime
h0tr0ck
帖子: 18
注册时间: 2006-04-20 2:45
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 h0tr0ck » 2008-04-22 0:22

hejinqian 写了:
hilllion 写了:什么都没有变动,过了两天重新进入系统,它又莫名其妙的好了!真是怪了!不过,谢谢各位的热心指点!
老兄,你是不是装了双系统的:Ubuntu和XP,在XP里系统里有了非法关机吧,就会出现这种现象的,你需要到XP下,先修复XP的非正常关机;我的以前也没有出现过,现在如果xp系统如果非正常关机,就会出现不能挂载ntfs分区的现象。
hejinqian兄正解,我测试过非法关机,就有这个问题。但是不知道原因
lqik2004
帖子: 52
注册时间: 2007-12-15 2:04
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 lqik2004 » 2008-04-22 7:11

同样发现这个问题,不过这个问题跟你们有点不一样
我有一块160G的NTFS移动硬盘
在XP下识别成硬盘 曾经强制退出
后来在UBUNTU下无法正常加载
只能使用
mount ......... force
强制进行加载
不知道是不是这个原因
realsky
帖子: 52
注册时间: 2007-09-27 13:31
送出感谢: 0
接收感谢: 0

#10

帖子 realsky » 2008-04-22 8:47

我前几天遇到过同样的问题,后来发现是我之前运行的XP处于休眠状态,后来进ubuntu 同样出现楼主的提示。猜测可能这时候XP修改了什么,不允许Ubuntu 正常Mount.

但如果在命令行下面用ntfl-3g的force参数,还是可以mount上,当时不敢写操作。
yun_2008
帖子: 74
注册时间: 2008-03-26 18:15
送出感谢: 0
接收感谢: 0

#11

帖子 yun_2008 » 2008-04-22 9:41

mapel_uc 写了:今天准备增加ubuntu硬盘容量,操作失误,重装ing

第5次重装
LZ比我还有精神!我重装了4次!
yun_2008
帖子: 74
注册时间: 2008-03-26 18:15
送出感谢: 0
接收感谢: 0

#12

帖子 yun_2008 » 2008-04-22 9:44

h0tr0ck 写了:
hejinqian 写了:
hilllion 写了:什么都没有变动,过了两天重新进入系统,它又莫名其妙的好了!真是怪了!不过,谢谢各位的热心指点!
老兄,你是不是装了双系统的:Ubuntu和XP,在XP里系统里有了非法关机吧,就会出现这种现象的,你需要到XP下,先修复XP的非正常关机;我的以前也没有出现过,现在如果xp系统如果非正常关机,就会出现不能挂载ntfs分区的现象。
hejinqian兄正解,我测试过非法关机,就有这个问题。但是不知道原因
可能是非法关机后,里面的系统日志修复,而Ubuntu不能修复,所以不能挂载吧!
头像
寂寞杀手
帖子: 335
注册时间: 2006-09-27 19:59
来自: 银川,宁夏
送出感谢: 0
接收感谢: 0

#13

帖子 寂寞杀手 » 2008-04-22 9:46

yun_2008 写了:
mapel_uc 写了:今天准备增加ubuntu硬盘容量,操作失误,重装ing

第5次重装
LZ比我还有精神!我重装了4次!
我没事就重装……大概10多次了吧,8.04BETA出来以后……
主要是想搞清楚这个WUBI安装再卸载以后生成的光盘是不是最新的…………经过N次试验,终于明白——只有部分放在了备份的光盘里,比如说内核什么的,还是BETA版本的……好郁闷哦!如果能直接搞成最新最新的东西就好了——卸载一次就OK了!
我是一阵风,吹过飘零的天空;沾染了一身的灰尘,却抹不去飘浮的云……
isher
帖子: 78
注册时间: 2005-10-21 15:55
送出感谢: 0
接收感谢: 0

#14

帖子 isher » 2008-07-14 21:04

我甜个乱回复一下,我也出现此类问题,而我并不是因为非法关机,而是在win2003系统下做了睡眠状态,个人怀疑是win对硬盘进行了某些锁定
回复

回到 “老旧版本支持”