[建议]用Ubuntu 8.04的兄弟们,尽量不要再装kde4的桌面

为当前最终发行版之前的所有版本提供支持
头像
rodsuper
帖子: 83
注册时间: 2008-04-11 13:48
送出感谢: 0
接收感谢: 0
联系:

[建议]用Ubuntu 8.04的兄弟们,尽量不要再装kde4的桌面

#1

帖子 rodsuper » 2008-04-18 12:20

正在用Ubuntu 8.04的兄弟们,尽量不要再装kde4的桌面,本人用实际行动证明,双桌面的兼容性很不好,很容易崩溃,就算登录进入Gnome的桌面也会提示klauncher启动崩溃,最后还是把kde4请出去了,之后又试了下kde3.5,这个还不错,没有出现崩溃问题。这个帖子就是在kde3.5下面发的。
就喜欢无本图的乌班兔!(仰天长笑~~)
头像
xiooli
帖子: 6956
注册时间: 2007-11-19 21:51
来自: 成都
送出感谢: 0
接收感谢: 3 次
联系:

#2

帖子 xiooli » 2008-04-18 12:21

keep waiting for kde4.1
头像
xusheng0711
帖子: 41
注册时间: 2007-12-09 14:36
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 xusheng0711 » 2008-04-18 16:26

我现在在kde4下发帖
头像
carbont
帖子: 3406
注册时间: 2007-11-22 10:20
来自: 北京
送出感谢: 0
接收感谢: 1 次

#4

帖子 carbont » 2008-04-18 16:35

用过二天rh的KDE的飘过~~~~
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont
头像
sammysun
帖子: 4088
注册时间: 2007-12-08 23:33
来自: SCUT-guangzhou
送出感谢: 0
接收感谢: 0

#5

帖子 sammysun » 2008-04-18 16:39

kDE4现在还不稳定~~
头像
ljj_jjl2008
论坛版主
帖子: 14253
注册时间: 2007-09-16 8:29
送出感谢: 94 次
接收感谢: 231 次

#6

帖子 ljj_jjl2008 » 2008-04-18 16:41

我现在就在kde4下,没有发现什么问题
gonline
帖子: 62
注册时间: 2007-05-12 17:46
来自: 暗夜
送出感谢: 0
接收感谢: 0

#7

帖子 gonline » 2008-04-18 16:48

这个问题确实烦人。
头像
alpha.gu
帖子: 1456
注册时间: 2006-09-10 16:06
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 alpha.gu » 2008-04-18 17:41

不用KDE,感覺不好。
头像
princelai
帖子: 920
注册时间: 2007-01-06 21:00
送出感谢: 2 次
接收感谢: 0
联系:

#9

帖子 princelai » 2008-04-18 18:35

最开始接触的G,再让我用K还真不习惯,也一直没打算弄双环境
头像
tigerdoo
帖子: 327
注册时间: 2006-11-17 23:02
送出感谢: 0
接收感谢: 0

#10

帖子 tigerdoo » 2008-04-18 20:11

双环境没有试过,但是单独一个kde4是没有问题的
IBM T41-P4M 1.5G/1GB/40GB HDD/DVD/14.1TFT/IPW2100 & 10-100M
OS:Xubuntu 11.10
生活就是折腾
活在成都
使用update-rc.d管理Linux服务
头像
fanglei03
帖子: 135
注册时间: 2008-02-23 21:52
送出感谢: 0
接收感谢: 0

#11

帖子 fanglei03 » 2008-04-18 20:52

不喜欢KDE,个人习惯、审美
头像
hamaburg
帖子: 284
注册时间: 2006-06-30 12:52
送出感谢: 0
接收感谢: 0

#12

帖子 hamaburg » 2008-04-19 4:10

LZ 什么硬件?
头像
SecretZero
帖子: 1670
注册时间: 2007-08-30 5:39
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 SecretZero » 2008-04-19 4:53

KDE内战,等战局稳定了再用。
深度,值得深入!
http://bbs.deepin.org/?u=348684

最新的综艺魔法相册
http://www.77studio.net/?fromuid=344
bingk
帖子: 68
注册时间: 2007-05-13 23:22
送出感谢: 0
接收感谢: 0

#14

帖子 bingk » 2008-04-19 7:46

用过KDE4,很稳定的说阿,虽然现在还是用GNOME
yun_2008
帖子: 74
注册时间: 2008-03-26 18:15
送出感谢: 0
接收感谢: 0

#15

帖子 yun_2008 » 2008-04-19 10:47

KDE很清爽,感觉很好,但是还是没用~~~
回复

回到 “老旧版本支持”