当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]64位的8.04,安装完 ATI 8.4显卡驱动后的问题。
帖子发表于 : 2008-04-19 9:59 

注册: 2008-03-30 21:57
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
之前我用32位的8.04,安装完 ATI 8.4 32 位显卡驱动的话,按照论上别人的教导,运行
代码:
sudo aitconfig --initial -f

后就不会出现白屏现象,驱动安装正常。

但是装64位的8.04,也是安装 ATI 8.4 64位驱动后,运行以上命令无效,还是会出现白屏。

请问各位知道如何处理么?请问上面那段代码的作用是什么?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-19 12:27 

注册: 2007-03-24 9:08
帖子: 444
地址: 青岛
送出感谢: 0 次
接收感谢: 0 次
先sudo depmod -a
再sudo aticonfig --initial


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-11 19:01 
头像

注册: 2008-05-03 23:32
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
已经白屏了,系统都进不去,怎么sudo!!1


_________________
AMD64 Athlon Core 3600+ 
onda A69T
ATI X1250
Kingston DDR2 667 1G
Ubuntu 8.10

[size=100]
本人是unix/linux爱好者,欢迎曲靖的朋友联系一起交流,本人有刻录机,如有需要可以免费为朋友们刻盘。
联系电话18982675258[/size]


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-11 19:54 

注册: 2007-03-24 9:08
帖子: 444
地址: 青岛
送出感谢: 0 次
接收感谢: 0 次
Ctrl+Alt+F1


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-11 20:04 

注册: 2008-05-09 22:40
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
啊,能不能教教我怎么装啊~~
奋斗了一个下午,装不上...................


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-05-11 20:17 

注册: 2007-03-24 9:08
帖子: 444
地址: 青岛
送出感谢: 0 次
接收感谢: 0 次
到白屏的时候,
1> 按Ctrl+Alt+F1
2>登录,
3>然后执行上面的命令,
4> ? 不可以的话,重装显卡驱动,然后执行上面两条命令……
5> 重启OK,
6>? 然后关机,然后睡觉……
现在明白了吗?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译