安装fcitx设置时出错

为当前最终发行版之前的所有版本提供支持
回复
rods
帖子: 181
注册时间: 2005-11-19 18:43
送出感谢: 0
接收感谢: 0

安装fcitx设置时出错

#1

帖子 rods » 2008-04-19 14:09

sudo im-switch -s fcitx -z default 时提示Cannot find alternative '/etc/X11/xinit/xinput.d/fcitx'
不积跬步,无以致千里

ArchLinux
头像
SecretZero
帖子: 1670
注册时间: 2007-08-30 5:39
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 SecretZero » 2008-04-19 14:16

我暂时用自带的先,

待8.04正式版后就换换看。。
深度,值得深入!
http://bbs.deepin.org/?u=348684

最新的综艺魔法相册
http://www.77studio.net/?fromuid=344
rods
帖子: 181
注册时间: 2005-11-19 18:43
送出感谢: 0
接收感谢: 0

#3

帖子 rods » 2008-04-19 14:48

我已经删了自带的SKCM<--好像叫这个
不积跬步,无以致千里

ArchLinux
pep525
帖子: 69
注册时间: 2007-10-28 11:35
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 pep525 » 2008-04-19 14:53

rods 写了:我已经删了自带的SKCM<--好像叫这个
SCIM


7楼
回复

回到 “老旧版本支持”