24-16 新内核的问题,崩溃阿

为当前最终发行版之前的所有版本提供支持
回复
sicoolqs
帖子: 28
注册时间: 2007-08-17 14:28
送出感谢: 0
接收感谢: 0

24-16 新内核的问题,崩溃阿

#1

帖子 sicoolqs » 2008-04-19 16:48

我刻了一张804的盘,但是有问题,结果只好把以前的7.04翻出来,先升到7.10,再继续升级到8.04
没想到就进不去系统了,在启动的滚动条那里半天不动。。。后来用22-14的内核进了系统。今天又试了下16的内核,每想到半天之后居然进了系统,不过无限网卡,声卡都没驱动起来。。不知道是什么原因,老内核下都是好的。。。郁闷。。。
头像
SecretZero
帖子: 1670
注册时间: 2007-08-30 5:39
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 SecretZero » 2008-04-19 17:35

无限网卡,理论上吧。。

今天update就好了。
深度,值得深入!
http://bbs.deepin.org/?u=348684

最新的综艺魔法相册
http://www.77studio.net/?fromuid=344
sicoolqs
帖子: 28
注册时间: 2007-08-17 14:28
送出感谢: 0
接收感谢: 0

#3

帖子 sicoolqs » 2008-04-19 18:38

我把能更新的都更新了阿,还是不行。。我是T41的本本。。。
是不是要到官方去更新,不过我这里速度不快
sicoolqs
帖子: 28
注册时间: 2007-08-17 14:28
送出感谢: 0
接收感谢: 0

#4

帖子 sicoolqs » 2008-04-21 9:16

听说用新内核可以在 grub的 kernel后面加上acpi=off noapic nolapic ,不知道有人试过没..
3385
帖子: 2
注册时间: 2008-04-21 13:36
送出感谢: 0
接收感谢: 0

#5

帖子 3385 » 2008-04-21 13:43

昨晚直接从6.06LTS升级到8.04,升级后8.04新内核无法进入系统,用recovery模式启动发现问题在于文件系统无法读取,但是用原来6.06的内核却仍然能正常进入,不知哪位大侠给个指点该如何解决?
头像
runpin
帖子: 646
注册时间: 2005-09-29 11:13
来自: Boston, MA
送出感谢: 0
接收感谢: 0

#6

帖子 runpin » 2008-04-21 13:46

sicoolqs 写了:听说用新内核可以在 grub的 kernel后面加上acpi=off noapic nolapic ,不知道有人试过没..


我的就是这样设置的,而且还必须这么设置,否则只有拔掉电源,用电池启动。这技术。。。
mang.lee
帖子: 54
注册时间: 2008-03-28 12:10
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 mang.lee » 2008-04-21 16:39

3385 写了:昨晚直接从6.06LTS升级到8.04,升级后8.04新内核无法进入系统,用recovery模式启动发现问题在于文件系统无法读取,但是用原来6.06的内核却仍然能正常进入,不知哪位大侠给个指点该如何解决?

不能直接从6.06升级到8.04的!以前有帖子说过了的!
回复

回到 “老旧版本支持”