当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]新人问题,本人的问题集,希望高手们帮忙解决
帖子发表于 : 2008-04-21 10:51 

注册: 2008-04-18 19:23
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
问题1:RT,没有出现应有的窗口,而是出现一块白色的窗口,命令输入不了,不知道为什么
显卡为MX440,都显示启动了首先的驱动程序了
按照以下方法可以解决:
syrano 写道:
关闭特效,在终端输入
代码:
sudo nvidia-xconfig --add-argb-glx-visuals -d 24
sudo nvidia-xconfig --add-argb-glx-visuals -composite

操作完后试着ctrl+alt+backspace
然后打开特效。

再次感谢哈
问题2:RT,升完后,我是在XP环境下装UBUNTU的,启动电脑选择UBUNTU后按ESC可以选择哪个版本的吧,用16的进不去系统,用原有的12就可以,用16的进去就一堆E文看不懂,寒。。。。。


最后由 roswellcsy 编辑于 2008-04-21 16:39,总共编辑了 3 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-21 11:12 

注册: 2007-10-09 14:22
帖子: 99
地址: 昆明
送出感谢: 0 次
接收感谢: 0 次
我的是启用显卡驱动就出现LS一样的问题,FF没有最小化、关闭窗口按钮,打开终端干脆就显示一块白板,白板上右点鼠标还有打开终端什么地提示,闷了~~~~ :cry: :cry: :cry:


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-21 12:08 

注册: 2008-04-18 19:23
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
不过刚开机的时候呢 ,点 终端会正常,然后开了一阵子,干别的之后呢,再打开就会这样子了
奇怪,我的显卡是MX440呢。。。。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-21 14:02 

注册: 2008-04-18 19:23
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
没有人知道么?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-21 14:04 

注册: 2007-04-24 14:23
帖子: 260
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install konsole


_________________
ubuntu8.04速成手册下载


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-21 14:17 

注册: 2008-04-18 19:23
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
楼上的,不行呢,在没特效下开终端输入以上命令,安装完之后切回特效,一样有刚开始的问题


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-04-21 14:23 

注册: 2008-04-18 19:23
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
fn_dolphin 写道:
sudo apt-get install konsole

楼上的,不行呢,在没特效下开终端输入以上命令,安装完之后切回特效,一样有刚开始的问题


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-04-21 15:16 
头像

注册: 2007-10-06 18:40
帖子: 4313
送出感谢: 0 次
接收感谢: 5
关闭特效,在终端输入
代码:
sudo nvidia-xconfig --add-argb-glx-visuals -d 24
sudo nvidia-xconfig --add-argb-glx-visuals -composite

操作完后试着ctrl+alt+backspace
然后打开特效。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-04-21 16:15 

注册: 2008-04-18 19:23
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
syrano 写道:
关闭特效,在终端输入
代码:
sudo nvidia-xconfig --add-argb-glx-visuals -d 24
sudo nvidia-xconfig --add-argb-glx-visuals -composite

操作完后试着ctrl+alt+backspace
然后打开特效。

输入完后出现下列文字
Using X configuration file: "/etc/X11/xorg.conf".
Option "AddARGBGLXVisuals" "True" added to Screen "Default Screen".
Backed up file '/etc/X11/xorg.conf' as '/etc/X11/xorg.conf.backup'
New X configuration file written to '/etc/X11/xorg.conf'
还是不行呢,真奇怪


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-04-21 16:18 

注册: 2008-04-18 19:23
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
syrano 写道:
关闭特效,在终端输入
代码:
sudo nvidia-xconfig --add-argb-glx-visuals -d 24
sudo nvidia-xconfig --add-argb-glx-visuals -composite

操作完后试着ctrl+alt+backspace
然后打开特效。

可以了,重新登录个人帐号后开特效都可以了,
那段命令意思应该是把那个标题栏显示出来吧,现在开特效,不用按ALT+鼠标操作都能对窗口进行移动或者最大最小化,以及关闭操作了,呵呵,谢谢


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译