8.04RC与ATI8.4

为当前最终发行版之前的所有版本提供支持
回复
头像
xiaokang
帖子: 331
注册时间: 2006-06-13 14:47
来自: 黄鹤楼
送出感谢: 0
接收感谢: 1 次

8.04RC与ATI8.4

#1

帖子 xiaokang » 2008-04-21 10:54

我是从7.10升到8.04RC的
在7.10使用的ATI受限驱动,即系统默认的驱动,glxgears有1000多FPS

但是在8.04中,fglrxinfo显示却为:

代码: 全选

/etc/X11$ fglrxinfo
display: :1.0  screen: 0
OpenGL vendor string: Mesa project: www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.2 (2.1 Mesa 7.0.3)


不是我的ATI卡的信息,从网上下载了最新的Ati 8.4 x1300 Mobility Radeon驱动,
就是sudo sh XX.RUN,一路NEXT,然后sudo aitconfig --initial -f然后就
sudo aticonfig --ovt=Xv
安装完成后,fglrxinfo还是同样的信息,根本没有认识到我的ATI卡

哪里配置有问题吗?请高手指点...
头像
ubuntu_lover
帖子: 119
注册时间: 2007-10-07 11:40
送出感谢: 0
接收感谢: 0

#2

帖子 ubuntu_lover » 2008-04-21 11:03

先卸载驱动,再在受限驱动管理器里面安装驱动看行不行
头像
xiaokang
帖子: 331
注册时间: 2006-06-13 14:47
来自: 黄鹤楼
送出感谢: 0
接收感谢: 1 次

#3

帖子 xiaokang » 2008-04-21 11:28

ubuntu_lover 写了:先卸载驱动,再在受限驱动管理器里面安装驱动看行不行


高手,能不能详细点说说。
在受限驱动管理器里面安装驱动这个怎么装?没有装过呢!
tom2002
帖子: 21
注册时间: 2008-03-15 18:24
送出感谢: 0
接收感谢: 0

#4

帖子 tom2002 » 2008-04-21 11:37

我是 ATI 9550 的卡。重新全新安装 804 RC .现在连受限驱动都不用装,compiz 就可以开了。(原来升级时也是问题多多)。还是重新装吧
头像
sammysun
帖子: 4088
注册时间: 2007-12-08 23:33
来自: SCUT-guangzhou
送出感谢: 0
接收感谢: 0

#5

帖子 sammysun » 2008-04-21 12:23

系统--系统管理--硬件驱动
ppqqjjyy
帖子: 56
注册时间: 2007-11-21 8:53
送出感谢: 0
接收感谢: 0

#6

帖子 ppqqjjyy » 2008-04-21 13:07

我也是ATI9550 没装受限驱动compiz 就可以开了,既然可以开compiz装与不装受限驱动的区别在哪里呢?
头像
xiaokang
帖子: 331
注册时间: 2006-06-13 14:47
来自: 黄鹤楼
送出感谢: 0
接收感谢: 1 次

#7

帖子 xiaokang » 2008-04-21 16:25

我不敢停用受限驱动,怕停用了又出现各种怪问题,以前就是!

哎·~
头像
xiaokang
帖子: 331
注册时间: 2006-06-13 14:47
来自: 黄鹤楼
送出感谢: 0
接收感谢: 1 次

#8

帖子 xiaokang » 2008-04-21 16:57

sammysun 写了:系统--系统管理--硬件驱动


这里好像只有一个管理驱动,如何安装驱动?
我停用了受限驱动,安装了ATI驱动后,FPS一点增长也没有
fglrxinfo显示的信息跟原来也是一样的。

这是什么问题?
头像
Hakkinen98
帖子: 165
注册时间: 2006-09-02 1:26
来自: Team McLaren
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 Hakkinen98 » 2008-04-21 21:22

代码: 全选

sudo displayconfig-gt 
回复

回到 “老旧版本支持”