当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 一个比较郁闷的问题,关于编译内核,3945ABG的支持(更新了)
帖子发表于 : 2008-04-21 21:17 
头像

注册: 2006-09-02 1:26
帖子: 165
地址: Team McLaren
送出感谢: 0 次
接收感谢: 0 次
升级到8.04,下载了2.6.25的内核。看到里面有3945ABG的驱动,很高兴,编译安装之。

启动后发现无法使用无线网络,Device MAnager里面能看到3945ABG,但是子项里没有WLAN Interface和Networking Wireless,
Network tools里面也没有关于ETH1的设备(我还有一块网卡,ETH0)


怎么半呢?INTEL的补丁打不上去……


重新编译之,发现Device MAnager里面能看到3945ABG,而且也有WLAN Interface和Networking Wireless,lspci也能看到3945ABG,hardwaer testing 里面也能找到3945ABG.但是就是没有关于ETH1的设备……


最后由 Hakkinen98 编辑于 2008-04-22 17:10,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-21 22:30 
头像

注册: 2006-09-02 1:26
帖子: 165
地址: Team McLaren
送出感谢: 0 次
接收感谢: 0 次
看来还是没有人帮我


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-22 6:29 
头像

注册: 2006-12-05 21:51
帖子: 475
地址: Vienna, Austria
送出感谢: 0 次
接收感谢: 0 次
不对阿,3945本身就应该是自动支持的才对阿,我用live cd都可以驱动。
Network Manager里面也是找不到你的无线连接的么?
或者试试用ndiswrapper装个win的驱动?


_________________
Jimmy.Zhou

Acer Extensa 5620G
T5250 + HD 2400 XT + 2G DDR2 +160G SATA + iwp 3945
Ubuntu Intrepid Ibex + Firefox 3


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-22 9:06 
头像

注册: 2006-09-02 1:26
帖子: 165
地址: Team McLaren
送出感谢: 0 次
接收感谢: 0 次
所以我才奇怪,我不想用ndiswrapper。

2.6.25似乎是支持3945的啊


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-22 14:25 
头像

注册: 2006-09-02 1:26
帖子: 165
地址: Team McLaren
送出感谢: 0 次
接收感谢: 0 次
顶顶,看看谁能帮我……


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-22 15:03 

注册: 2006-04-16 0:56
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
有没有把开关打开?


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-04-22 16:03 
头像

注册: 2006-09-02 1:26
帖子: 165
地址: Team McLaren
送出感谢: 0 次
接收感谢: 0 次
开关那玩意从来就没关过


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-04-24 15:14 
头像

注册: 2006-09-02 1:26
帖子: 165
地址: Team McLaren
送出感谢: 0 次
接收感谢: 0 次
要不咱再顶顶?


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-04-24 15:18 
头像

注册: 2007-12-03 9:54
帖子: 943
送出感谢: 0 次
接收感谢: 0 次
呵呵,我也帮你顶顶,现在人多,说不定谁就能帮了你的忙,可惜我不用这个


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-04-24 15:48 
头像

注册: 2006-09-02 1:26
帖子: 165
地址: Team McLaren
送出感谢: 0 次
接收感谢: 0 次
谢谢楼上


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-04-24 16:57 

注册: 2007-09-21 12:13
帖子: 155
送出感谢: 0 次
接收感谢: 0 次
我不会..一直用的都是系统自动的受限驱动..呵呵..帮你顶一下吧!


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-04-26 0:44 

注册: 2008-04-26 0:22
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我菜鸟一个 ,DELL D520装好8.04,什么也没动,除了3945ABG无线网卡不能用,其他一切OK。

面板上的WIFI灯都不亮,郁闷。

--------------------------------------------------------------------------------

刚才又试了一下,是自己WIFI配置错误,我路由器是WEP,我就选了WEP(文本),后来换成WEP(十六进制)就OK了,灯还是不亮的,原来一直用windows,第一次用LINUX。


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-06-01 16:58 
头像

注册: 2007-05-06 8:19
帖子: 7433
送出感谢: 0 次
接收感谢: 4
看驱动,但是看着就不灵,呵呵
http://downloadcenter.intel.com/Filter_ ... =&lang=zho


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译