[问题]为什么我的kubuntu不能使用U盘?

为当前最终发行版之前的所有版本提供支持
回复
头像
tigerdoo
帖子: 327
注册时间: 2006-11-17 23:02
送出感谢: 0
接收感谢: 0

[问题]为什么我的kubuntu不能使用U盘?

#1

帖子 tigerdoo » 2008-04-24 0:52

我升级到8.04之后,其他的一切正常,正在我暗自庆幸的时候,突然发现我的U盘不能使用了。现象是U盘插上去后灯都不亮,初步怀疑是U盘坏掉了,但是在别的机器上一试。却没有问题。
请问是不是什么软件要安装了才能识别U盘?但是我没有删除什么软件啊。真是郁闷。请有经验的老鸟指点一二啊
IBM T41-P4M 1.5G/1GB/40GB HDD/DVD/14.1TFT/IPW2100 & 10-100M
OS:Xubuntu 11.10
生活就是折腾
活在成都
使用update-rc.d管理Linux服务
tg8866
帖子: 471
注册时间: 2008-02-01 7:16
送出感谢: 0
接收感谢: 0

#2

帖子 tg8866 » 2008-04-24 1:41


/etc/fstab
里面有没有
none /proc/bus/usb usbfs devgid=1002,devmode=664 0 0
这一行

修改好之后:
sudo mount -a
如果还没有:
sudo mkdir /media/usb
sudo mount -t vfat /dev/sdb /media/usb
头像
tigerdoo
帖子: 327
注册时间: 2006-11-17 23:02
送出感谢: 0
接收感谢: 0

#3

帖子 tigerdoo » 2008-04-24 9:17

不行啊,关键是灯都不亮。完全是没有识别到的反应
IBM T41-P4M 1.5G/1GB/40GB HDD/DVD/14.1TFT/IPW2100 & 10-100M
OS:Xubuntu 11.10
生活就是折腾
活在成都
使用update-rc.d管理Linux服务
头像
zengdesheng
帖子: 92
注册时间: 2006-11-05 10:43
送出感谢: 0
接收感谢: 0

#4

帖子 zengdesheng » 2008-04-25 2:11

:( :( :( :( :( :(
郁闷啊!!!
我也碰到了完全一样 的问题哦

唉! :( :(
头像
zengdesheng
帖子: 92
注册时间: 2006-11-05 10:43
送出感谢: 0
接收感谢: 0

#5

帖子 zengdesheng » 2008-04-25 2:12

U盘的灯不亮。
移动硬盘之类的也没有一点 反应。
头像
zengdesheng
帖子: 92
注册时间: 2006-11-05 10:43
送出感谢: 0
接收感谢: 0

#6

帖子 zengdesheng » 2008-04-25 2:43

我使用的是DVD光盘I386版本进行安装的。
把U盘插上去的时候重新启动有下面的信息

###########################
重启电脑后按(Ctrl+Alt+F1)看到类似如下的提示
[ 34.626947] sd 5:0:0:0: [sdb] Assuming drive cache: write through
..............................
[36.143845] irq 20:nobody cared (try booting with the "irqpoll" option)
[36.144286]handlers:
[ 36.144306][<f88ceb80>] (usb_hcd_irq+0x0/0x60 [usbcore])
[ 36.144432] Disabling IRQ #20
[82.528791]usb 6-7:device not accepting address 2, error -110
[98.193745]usb 6-7:device not accepting address 2, error -110
...................................................................
############################

同时把移动硬盘插上去的时候也有类似的提示信息。
头像
zengdesheng
帖子: 92
注册时间: 2006-11-05 10:43
送出感谢: 0
接收感谢: 0

#7

帖子 zengdesheng » 2008-04-25 14:25

今天中午试了一下换了一个内核,好像解决问题了 。
sudo apt-get install linux-image-2.6.24-rt
我的是台式机。所以使用了这个内核。

移动存储设备都可以正常的使用了。
Lovevr
帖子: 14
注册时间: 2008-04-22 13:06
来自: Nanjing China
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 Lovevr » 2008-04-27 12:14

我也换个试一试 :)
回复

回到 “老旧版本支持”