Core 2 Duo的机器应该装x86还是amd64呢?

为当前最终发行版之前的所有版本提供支持
回复
头像
iskate
帖子: 71
注册时间: 2006-07-23 16:04
送出感谢: 0
接收感谢: 0

Core 2 Duo的机器应该装x86还是amd64呢?

#1

帖子 iskate » 2008-04-24 12:48

如题。

另外,据说AMD64对64位CPU做了优化,但是有些软件不能用,有哪些软件不能用呢?
头像
smtking
帖子: 228
注册时间: 2008-02-25 13:30
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 smtking » 2008-04-24 12:51

我也想知道。呵呵。
chenhaolost
帖子: 13
注册时间: 2007-05-24 21:49
送出感谢: 0
接收感谢: 0

#3

帖子 chenhaolost » 2008-04-24 12:51

个人觉的装X86好免得麻烦
ShiningRay
帖子: 21
注册时间: 2005-12-08 20:33
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 ShiningRay » 2008-04-24 13:12

难道core duo 2支持x86_64架构?应该不是吧?
我落伍了
头像
smtking
帖子: 228
注册时间: 2008-02-25 13:30
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 smtking » 2008-04-24 13:19

ShiningRay 写了:难道core duo 2支持x86_64架构?应该不是吧?
我落伍了
看来你真的落伍了。
salal
帖子: 18
注册时间: 2008-04-23 1:53
来自: 北京
送出感谢: 0
接收感谢: 0

#6

帖子 salal » 2008-04-24 13:47

Intel® Core™2 Duo Processor绝对是64位的,楼主其实不必为此担心,因为你可以安装X86的也可以安装64位的版本,这个看你选择了!本人比较喜欢同时下载多个版本,每个版本测试一下就知道选择什么了。
Phenom 9750\2G DDR800 X4\640G SATAII X4\2900XT 1G DDR4\2008SERVER+UBUNTU
芳芳郁金香
帖子: 179
注册时间: 2005-10-06 18:49
送出感谢: 0
接收感谢: 0

#7

帖子 芳芳郁金香 » 2008-04-24 13:52

flash没有专门64bit的

blackberry的驱动貌似也没有64bit的
头像
mir_lww
帖子: 192
注册时间: 2007-01-12 22:59
来自: GDUT
送出感谢: 0
接收感谢: 0

#8

帖子 mir_lww » 2008-04-24 13:53

x86为32位操作系统,目前应用比较广泛,支持比较好。

amd64为64位,感觉会比安装32系统麻烦。

core duo 2两者皆支持。
nbdxkfq
帖子: 144
注册时间: 2007-01-10 23:56
送出感谢: 0
接收感谢: 0

#9

帖子 nbdxkfq » 2008-04-24 14:46

那 core duo 1 呢 ?我买本时不幸赶上了 core 1,谢谢
xsown
帖子: 27
注册时间: 2008-01-12 16:44
送出感谢: 0
接收感谢: 0

#10

帖子 xsown » 2008-04-24 15:59

nbdxkfq 写了:那 core duo 1 呢 ?我买本时不幸赶上了 core 1,谢谢
酷睿1是32位的,所以只能用32位操作系统啦。
头像
小天儿
帖子: 80
注册时间: 2007-07-13 9:14
送出感谢: 0
接收感谢: 0

#11

帖子 小天儿 » 2008-04-24 16:04

早期的不是 我的T2400就不是 后期的是,具体怎么分网上有说,自己查吧~!
poet
帖子: 2841
注册时间: 2006-09-11 22:47
送出感谢: 0
接收感谢: 4 次

#12

帖子 poet » 2008-04-24 16:11

64位的系统可以运行32位的软件,但32位的系统不能运行64位的软件。

所以其实64位的系统没什么不能用的,只要你“系统级”的东西例如驱动,虚拟机,没问题,其它就没有问题。——应用程序不论是32位还是64位都可以装上的。

只要肯动一点脑筋,64位其实没什么可怕的,比32为好用多了。
iPhoenix
帖子: 11
注册时间: 2008-04-24 15:38
送出感谢: 0
接收感谢: 0

#13

帖子 iPhoenix » 2008-04-24 16:13

6楼的“Phenom 9600\2G DDR800 X4\500G SATAII X4\2900XT 1G DDR4\2008SERVER+UBUNTU”,让我好眼红啊 :twisted: :twisted: :twisted:
回复

回到 “老旧版本支持”