当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Feisty(7.04)不能升级到8.04[附图]
帖子发表于 : 2008-04-25 1:11 

注册: 2006-07-21 9:18
帖子: 65
送出感谢: 0 次
接收感谢: 0 次
教育网用户

feisty

添加了CN99的源和USTC的源

update-manage -c -d

但是无法找到8.04

sight

为什么会这样?


附件:
文件注释: 8.04在哪里?
Screenshot.png
Screenshot.png [ 171.03 KiB | 被浏览 413 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-25 2:27 

注册: 2006-07-21 9:18
帖子: 65
送出感谢: 0 次
接收感谢: 0 次
自己顶


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-25 4:09 
头像

注册: 2006-08-30 20:54
帖子: 1216
地址: 廣州
送出感谢: 2
接收感谢: 1
不是說我找蒫,在截圖中怎麽我沒看到-c?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-25 4:54 
头像

注册: 2007-11-22 10:20
帖子: 3406
地址: 北京
送出感谢: 0 次
接收感谢: 1
跨版本升级会比较麻烦的说~~


_________________
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-25 8:16 

注册: 2007-09-24 1:54
帖子: 235
送出感谢: 0 次
接收感谢: 0 次
好像只能从6。06或7。10升上去。。。。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-25 9:16 

注册: 2005-11-03 11:46
帖子: 95
送出感谢: 0 次
接收感谢: 0 次
升级根本不需要你更改什么源文件:sources.list
你直接用更新管理器,点刷新,就会出来7.10,全部图形界面操作。
升级到7.10以后再升级到8.04,一样的方法。
就像windows,vista只能从xp升级一样,不能跨版本升级


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译