当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题--已解决]8.04中没有办法挂载移动存储设备
帖子发表于 : 2008-04-25 2:07 
头像

注册: 2006-11-05 10:43
帖子: 92
送出感谢: 0 次
接收感谢: 0 次
装上8.04正式版了。
但是现在正郁闷中 。。。
因为发现没有办法把移动硬盘挂上去。
连普通的U盘也不行。
有哪位大哥能帮忙解决这个问题??


最后由 zengdesheng 编辑于 2008-04-25 14:27,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-25 2:40 
头像

注册: 2006-11-05 10:43
帖子: 92
送出感谢: 0 次
接收感谢: 0 次
###########################
重启电脑后按(Ctrl+Alt+F1)看到类似如下的提示
[ 34.626947] sd 5:0:0:0: [sdb] Assuming drive cache: write through
..............................
[36.143845] irq 20:nobody cared (try booting with the "irqpoll" option)
[36.144286]handlers:
[ 36.144306][<f88ceb80>] (usb_hcd_irq+0x0/0x60 [usbcore])
[ 36.144432] Disabling IRQ #20
[82.528791]usb 6-7:device not accepting address 2, error -110
[98.193745]usb 6-7:device not accepting address 2, error -110
...................................................................
############################

同时把移动硬盘插上去的时候也有类似的提示信息。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-25 12:49 
头像

注册: 2006-11-05 10:43
帖子: 92
送出感谢: 0 次
接收感谢: 0 次
上午使用了分别使用了7.10、8.04的Live-cd。8.04中还是没有办法识别U盘和移动硬盘,而7.10中可以???
:( :( :( :(


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-25 14:27 
头像

注册: 2006-11-05 10:43
帖子: 92
送出感谢: 0 次
接收感谢: 0 次
换了内核以后可以使用移动存储设备了。
sudo apt-get install linux-image-2.6.24-rt


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-25 21:09 
头像

注册: 2006-11-05 10:43
帖子: 92
送出感谢: 0 次
接收感谢: 0 次
唉!折腾了一天。
U盘问题是解决了。
新的问题又来了。
新的kernel启动的时候,桌面别说特效。
连看网页,打开应用程序都是卡的不行。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译