Ubuntu 8.04 受限驱动不能启动?

为当前最终发行版之前的所有版本提供支持
回复
头像
realfiona
帖子: 137
注册时间: 2007-11-20 10:58
来自: Hangzhou, China
送出感谢: 0
接收感谢: 0
联系:

Ubuntu 8.04 受限驱动不能启动?

#1

帖子 realfiona » 2008-04-25 19:13

Ubuntu 8.04 受限驱动不能启动?
我在System--系统管理--HardWare Drivers里面 打上勾了 然后点击使用 然后弹出软件包破损的对话框 这要怎么办
桌面的效果也启动不了哦

我刚用ubuntu不久 对这些东西不懂,大家能不能教教我 谢了!!!
附件
1.jpg
2.jpg
3.jpg
3.jpg (8.22 KiB) 查看 509 次
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#2

帖子 dbzhang800 » 2008-04-25 19:15

先修复你的软件包

或者控制台下执行
sudo apt-get upgrade
看看
头像
realfiona
帖子: 137
注册时间: 2007-11-20 10:58
来自: Hangzhou, China
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 realfiona » 2008-04-25 20:27

好了 谢谢二楼的帮助
是我的源sources.list里面地址错了 。
回复

回到 “老旧版本支持”