ubnuntu7.10安装了flash 9.0版本,为什么还看不了flash 动画哟 ?

为当前最终发行版之前的所有版本提供支持
回复
ringcoco
帖子: 10
注册时间: 2008-04-22 11:30
送出感谢: 0
接收感谢: 0
联系:

ubnuntu7.10安装了flash 9.0版本,为什么还看不了flash 动画哟 ?

#1

帖子 ringcoco » 2008-04-25 23:52

安装了还没法看www.youku.com上的动画。而且很卡。执行:sudo apt-get install flashplugin-nonfree命令后,提示:
ringcoco2008@ringcoco:~$ sudo apt-get install flashplugin-nonfree
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
flashplugin-nonfree 已经是最新的版本了。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级

怎么办现在?
头像
weive
帖子: 3236
注册时间: 2007-10-21 18:36
来自: 汕头/广东/中国
送出感谢: 2 次
接收感谢: 4 次

#2

帖子 weive » 2008-04-26 0:30

flashplugin-nonfree 这个东西早已被我删到了九霄云外……
到ADOBE网站下个TAR GZ,解压,把那个.so的东东,放到用户名文件夹里面的./mozilla/plugin里面。在用户名文件夹中按CTRL+H就可找到./mozilla。
最好把那个flashplugin-nonfree 先删掉以免冲突。
老子的哲学是“”,庄子的哲学是“
人有一技在身,则逍遥游而无不为
ringcoco
帖子: 10
注册时间: 2008-04-22 11:30
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 ringcoco » 2008-04-26 9:46

谢谢楼上的朋友。我现在几乎是上班时间上ubuntu中文论坛,看看帖子,学习学习,晚上下班后回家才可以有时间设置ubuntu,可是偏偏晚上都是服务器很慢的时候很多时间都在等待中浪费掉。甚至常常页面开不出来。

偷偷问一下楼上的朋友,怎么删除掉flash插件?谢谢了!我的登陆系统用户名是ringcoco2008.请问在终端里显示ringcoco2008@ringcoco:~$ 这个@ringcoco是什么意思?怎么找到自己的用户名的目录?
ringcoco
帖子: 10
注册时间: 2008-04-22 11:30
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 ringcoco » 2008-04-26 9:59

哦。我想起来了ringcoco是计算机名;嘿嘿。
头像
jianglichao
帖子: 90
注册时间: 2007-12-13 10:50
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 jianglichao » 2008-04-26 10:44

其他视频网都可以看 就土豆不行
ringcoco
帖子: 10
注册时间: 2008-04-22 11:30
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 ringcoco » 2008-04-26 12:07

楼上不会是从wc来嘲笑我的吧 :cry:
net_wolf
帖子: 39
注册时间: 2008-04-26 12:29
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 net_wolf » 2008-04-26 13:02

楼上的是不是64位的?我也遇见过,去网上找个64位的flashplay装上就好了。
net_wolf
帖子: 39
注册时间: 2008-04-26 12:29
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 net_wolf » 2008-04-26 13:03

jianglichao 写了:其他视频网都可以看 就土豆不行
那是因为土豆要求flashplay的版本比较高9.0的。把flashplay升级到最新版本就好了。
回复

回到 “老旧版本支持”